THM 400 Questions - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-03-2006, 03:20 PM
Fast Orange's Avatar
Member
 
Join Date: Apr 2005
Location: Hightstown,NJ
Age: 58
Posts: 174
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
THM 400 Questions

Here are a couple of questions for the tranny experts-
1) I've got a 85 Chevy 1 ton truck,350 engine,turbo 400 trans. It blew a head gasket, so I pulled the heads and replaced the gaskets.After the engine repairs were done, I took the truck out for a test ride and the trans wouldn't shift out of low gear. I checked for vacuum to the modulator-20 in. at idle.I changed the modulator,still won't shift.It makes no difference what position the shifter is in. The truck was not overheated when the head gaskets went,and I flatbeded the truck back to my garage.The tranny worked properly until the gaskets went. Any ideas?
2) I've got another turbo 400 in my shop that I pulled out of a simular truck.It's been sitting on a shelf for about 3 years,with no fluid in it.It too worked right when I took it out of the other truck. I was checking it out to see if it would work when I noticed that the larger of the input shafts does not turn by hand-even with a pair of channellocks,I can't turn it.The inner shaft and the output shafts turn OK.This trans was stored without a convertor or dipstick tube,with holes open. Do you think this trans could be installed as-is,with new seals and fluid/filter,or should the large input shaft(pump?) turn easier?
TIA,George

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-03-2006, 06:39 PM
Registered User
 
Last photo:
Join Date: Jan 2006
Location: michigan
Posts: 104
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
problem #1...check the gear on the governor..located under small steel side cover held on with 4 bolts. gear may be stripped...

problem #2...the larger shaft should not turn..ever...it holds the stator in the convertor.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-06-2006, 05:13 PM
Fast Orange's Avatar
Member
 
Join Date: Apr 2005
Location: Hightstown,NJ
Age: 58
Posts: 174
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
61 chevy-
You hit the nail right on the head-
I pulled the governor and found the gear broken off at the roll pin.I put the governor from my spare trans. in the one in the truck,dropped the pan and removed as much of the old gear that I could find,put in new filter and fluid.The truck now shifts right. As long as none of the remains of the old gear get in the wrong place,I think it'll be OK.
Thanks for your help-I owe ya one,
George
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-07-2006, 08:09 AM
Registered User
 
Last photo:
Join Date: Jan 2006
Location: michigan
Posts: 104
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
your welcome.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just bought 400 chevy, build idea and some questions? Warrant Engine 10 01-11-2006 07:50 AM
400 Small Block Questions Dark Jester Engine 3 07-09-2005 12:02 AM
400 SBC project - questions... Mad Maggot Engine 24 01-05-2005 10:24 PM
questions on 400 SB shockers69 Engine 3 03-18-2004 09:41 PM
turbo 400 questions? HemmiGremmie Transmission - Rearend 4 02-09-2003 11:42 AM


All times are GMT -6. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.