timing - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-19-2010, 09:34 AM
Registered User
 
Join Date: Sep 2010
Location: California
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
timing

hello hotrodders im just getting back into this its been 20 years or so and i need help with timing c10 454 shorty mostly stock no smog cam intake and 750 holley with headers it runs great @ 3k but thats 80 mph what can i do

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-19-2010, 10:04 AM
Greg T's Avatar
www.krusinklassics.net
 
Last photo:
Join Date: Jul 2007
Location: Escanaba, MI.
Age: 60
Posts: 1,116
Wiki Edits: 0

Thanks: 8
Thanked 35 Times in 29 Posts
What can you do about what? Does it not run below 3k? Are you saying that 3k @ 80 mph is to slow? Too fast?...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-19-2010, 10:56 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by Greg T
What can you do about what? Does it not run below 3k? Are you saying that 3k @ 80 mph is to slow? Too fast?...
I was wondering, too. Started to recommend a 4.88 rear gear, but thought better of it...

We need to know what it is that you are having a problem with- like it won't idle or run at low speed, or you cannot get it to idle slower than 3K RPM, or??
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-21-2010, 05:47 AM
Registered User
 
Join Date: Sep 2010
Location: California
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
my problem its a daily driver and I would like to be able to cruise at speeds lower than 80 she runs great up there and faster i know the rears are3:08 and the cam I put in its only .475 lift dur. around 220 I just can't get her to run good from 40 to 65 everything's rebuilt eng,trans, rears thanks if you can help!!!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-21-2010, 07:58 AM
Member
 
Last photo:
Join Date: Dec 2004
Location: San Antonio, Texas
Age: 50
Posts: 4,021
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
sounds like you have ignition timing issues.

set initial timing to 15, total should be around 40 (with out the vacuum advance).

then plug the vacuum advance into a manifold source and adjust the canister for 10 degrees.

so, timing will be about 25 at idle (15 mechanical plus 10 from the vacuum advance).

you will need to get another vacuum advance canister. go to summit racing web site and get a canister that is adjustable or limit the amount of advance your stock canister has (mechanical stop).

then adjust the a/f mixture screws for best (highest idle).
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributor Tuning and Theory - Part 1 Rick WI Engine 35 04-26-2011 12:38 AM
Low buck 355 sbc not running correctly, wanting to much timing. ForceFed86 Engine 68 04-13-2011 12:35 PM
sbc timing question 350pano Engine 8 05-15-2009 10:30 AM
Timing Timing Timing bigcountry1009 Hotrodding Basics 6 01-20-2009 05:47 PM
Do I need vacuum advance? (Long Post) Chevy21 Engine 49 10-25-2007 12:51 PM


All times are GMT -6. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.