total advance problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2004, 02:00 PM
Member
 
Join Date: Aug 2004
Location: n.s canada
Age: 44
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
total advance problems

Good day. My problem seems to be that if i advance my timing past 32 deg total i get detonation.I am running 355 sbc,10.5-1 compression,1.94-1.5 58cc heads.My base timing is 12 deg i also run no vacuum advance.Any thoughts that may help would be great thank you.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-24-2004, 02:03 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 37
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What is your cam duration @.050"?

Lobe Sep.?

What RPM is it detonating at?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-24-2004, 02:12 PM
Member
 
Join Date: Aug 2004
Location: n.s canada
Age: 44
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
total timing

My duration is 246 at 50,lobe sep 110,rpm? do not no took the car to drag strip this week end .Try ed 35 deg checked plugs after run showed detonation.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-24-2004, 02:49 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 37
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
So is it safe to assume that it is not in the 2,500 RPM to 3,500 RPM range? That is where most detonation happens. Your cam should be able to bleed enough pressure to eliminate problems in this area.

On high compression engines, above 5,000 RPMs the pressure can build up again and cause detonation. That can't be fixed with more duration.

Try and pinpoint where the detonation is occuring. Have a friend with a trained ear ride with you.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-24-2004, 03:53 PM
Slant3's Avatar
84 Mutt
 

Last journal entry: Steering column
Last photo:
Join Date: Aug 2002
Location: Long Island
Age: 43
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thats exactly when mine begins to detonate.(wot at 3000 rpm)
check the plugs and they looked fine(only that they smell and have some fuel on them) .If I just steadly increase rpm it does'nt detonate. Only When I crush the pedal.
515 lift----246 at .050----108 lobe sep.---10:1 comp.
Attached Thumbnails
Click image for larger version

Name:	dscn0488.jpg
Views:	72
Size:	72.4 KB
ID:	2419  
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-24-2004, 03:55 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 37
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Your plugs look fine from that picture.

You need a magnifying glass to check the plugs for detonation. Look for aluminum balls.

Try having your advance come in sooner. Use the lightest springs.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.