Traction Problems?? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-15-2011, 12:32 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Florida
Posts: 77
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Traction Problems??

Hey Guys

I got a 40 Buick coupe with a 454 and th 400. The launch is limited by traction on the right rear tire. The rear setup is (I think) 80s vintage Camero with the Buick coils fitted to perches on the axle. It also has a torque arm running forward to the X crossmember and a Hotchkiss bar mounted to the axle on the right side and frame on the left side.

You would think that the weight transfer upon the "squat" would fall on the right wheel from the hotchkiss? It just seems that the right rear breaks loose easier than it should. I'm wondering if the hotchkiss is forcing the axle sideways as well as down? I'm thinking the sideways push flexes the tire wall and causes a decrease in traction through distortion in the tire tread. You can really feel the rear move sideways at the 1-2 shift of the auto. Any thoughts apreciated.

I guess the next big project will be to add a posi. I'm saving up. Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-15-2011, 05:27 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Trying to get a straight launch and traction with what you've got is like paddling a canoe on just one side! Get the posi!
Reply With Quote Quick reply to this message

Recent Suspension - Brakes - Steering posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
traction problems? recnepswilliams General Rodding Tech 7 05-18-2011 07:36 PM
El Camino traction problems allenandannbeck1953 Transmission - Rearend 2 10-26-2009 06:26 PM
traction problems lilrancoe42 Hotrodders' Lounge 8 02-18-2008 02:56 PM
Traction Problems brainsboy Suspension - Brakes - Steering 5 11-04-2004 05:47 AM
traction problems onebadmerc Suspension - Brakes - Steering 11 01-30-2003 04:00 PM


All times are GMT -6. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.