Tranny problems in 2000 Grand Am - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-29-2008, 04:08 PM
Registered User
 
Join Date: May 2008
Location: Mancelona Michigan
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Tranny problems in 2000 Grand Am

My girlfriends 2000 Grand Am has been doing some really weird stuff. It has a 3.4 six cylinder with a 147000 miles. Lately when driving down the road when going up hills it shutters and the service engine soon light flashes on and off. When you give more thottle it gets worse and when you let off it stops. Today after driving 30 or so miles I parked and went into the gas station when I got in to go I put it in drive and all it did was rev to 2500 to 3000 grand and gradually started to pull. I shifted it in and out of park to drive several times and it finally acted normal again. I am going to change the filter and fluid tonight to see if this will solve the problem. Does any one have any ideas what could be causing this Thank you.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-29-2008, 04:39 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,057
Wiki Edits: 26

Thanks: 6
Thanked 92 Times in 78 Posts
Sounds more like ignition wires than a tranny issue. I dont think you can get a flashing CEl light from a tranny issue. I would pull the plugs and if at all questionable, change them and the wires. If you have access to a code scanner I will bet you have missfire codes. The flashing CEL means you are possibly damaging the cat. I would bet on bad wires. They are fairly cheap and easy to change. The back ones are a little tough, make sure the engine is cold or you will burn the heck out of your arms

CHet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-29-2008, 04:42 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,057
Wiki Edits: 26

Thanks: 6
Thanked 92 Times in 78 Posts
If there is an Autozone or something like that in your area they can scan it for codes for you. Make sure you buy quality wires or you will be doing it again !!.

If you dont fix it you will eventually destroy the cat with the raw fuel.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-29-2008, 04:52 PM
Registered User
 
Join Date: May 2008
Location: Mancelona Michigan
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Pontiac problems

The issue with needing a tune up is probably correct but the tranny is really slipping bad. I thought I should tell you that the engine light was flashing so you guys knew the whole story. When I put it in gear it just revs and gradually starts to grab. If I cycle it back and forth through the gears I can get it to act normal. I know its difficult to diagnose when there are more issues at hand but this in my opinion is one of the best sites on the net. You guys are the best. I will take a look at the plugs and wires as well. Thank you.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-29-2008, 04:55 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,057
Wiki Edits: 26

Thanks: 6
Thanked 92 Times in 78 Posts
Quote:
Originally Posted by Bluebow762
The issue with needing a tune up is probably correct but the tranny is really slipping bad. I thought I should tell you that the engine light was flashing so you guys knew the whole story. When I put it in gear it just revs and gradually starts to grab. If I cycle it back and forth through the gears I can get it to act normal. I know its difficult to diagnose when there are more issues at hand but this in my opinion is one of the best sites on the net. You guys are the best. I will take a look at the plugs and wires as well. Thank you.
Try dumping and changing the fluid and filter. Dont do one of the Jiffy Lube suck the fluid out jobs. It may not help but sometimes it does. How does the fluid look. Actually that may be one without a stick. Messy to fill.
Good luck

CHet
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-29-2008, 05:17 PM
Registered User
 
Join Date: May 2008
Location: Mancelona Michigan
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Trans problems

Yeah it is the one with no dipstick one of the worst decisions gm ever made. I am changing the filter and fluid tonight to see if it helps. Thank you ever so much with your replies.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-29-2008, 07:44 PM
Registered User
 
Join Date: Jan 2005
Location: Brookfield, WI
Age: 53
Posts: 499
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You are gonna have fun filling it... Not a job for amatuers.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-30-2008, 08:22 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,057
Wiki Edits: 26

Thanks: 6
Thanked 92 Times in 78 Posts
Quote:
Originally Posted by Bluebow762
Yeah it is the one with no dipstick one of the worst decisions gm ever made. I am changing the filter and fluid tonight to see if it helps. Thank you ever so much with your replies.
Not even close to one of their worst decisions
Its a messy job and if you have a good flex funnel it will make things a whole lot easier

Good luck, I hope it works out for you

Chet
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 05-30-2008, 10:11 AM
Registered User
 
Join Date: May 2008
Location: Mancelona Michigan
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Tranny Problems

Thank you for all your advice. I am going to do the fluid change today because I got rained out last night. I ll defintely go pick up one of those flex funnels before I start. thank you
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 05-30-2008, 06:43 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
2000 grand am

First things first. The service engine light is flashing on because it is telling you,HEY there is a problem that needs to be looked at.

Changing the fluid and filter FIRST will only change the amount of money you have in your pocket.

T-bucket23 has given you good advice when he says, have the vehicle scanned.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 05-30-2008, 08:15 PM
Registered User
 
Join Date: May 2008
Location: Mancelona Michigan
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tranny problems

I changed the filter and fluid today. It wasnt as bad as I thought it was going to be. Im taking it to Autozone to get it scanned tomarrow. I also did a tune up and it made a lot of difference. will see what the scan says tomarrow. thanks
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 05-30-2008, 08:22 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,057
Wiki Edits: 26

Thanks: 6
Thanked 92 Times in 78 Posts
What did the tuneup consist of
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 06-01-2008, 11:05 AM
Registered User
 
Join Date: May 2008
Location: Mancelona Michigan
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tuneup

Pretty much standard tuneup plugs wires and air and fuel filter
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 mercury cougar tranny problems BIGMIKE79 Transmission - Rearend 9 05-12-2007 04:40 PM
1988 K1500 - 700r4 tranny problems JRH Transmission - Rearend 2 04-20-2007 06:16 PM
Serious Tranny Problems DTL504 Transmission - Rearend 8 03-01-2004 08:19 PM
tranny problems joes350truck1 Engine 6 12-15-2002 08:44 PM
Carb vacum for tranny problems. kemo Engine 2 11-20-2002 06:15 PM


All times are GMT -6. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.