tranny problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-28-2005, 10:05 PM
Registered User
 
Join Date: Dec 2005
Location: southern il
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tranny problems

i bought a 1976 jeep wagoneer with a 401 moter locked up.i put a 360 in its place.runs good but tranny is making a grinding niose when in gear.and does not pull at all.the trannt is a turbo400.it has me confused.front pump?converter? or that shaft the 400 turbo has might be stripped?any imformation will help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-29-2005, 08:08 AM
Ozz1967's Avatar
Air Force Guy
 
Last photo:
Join Date: Aug 2004
Location: Layton, Utah for now, somewhere else later.
Age: 37
Posts: 260
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Does it grind in all gears? Does it grind if you put it in neutral and rev the motor? Does it leak? If it grinds in all gears (including reverse) you might have damage to the cluster gear that probably happened when the guy you bought it from locked up the original motor. WHen that happened, the engine froze and the entire rotating assembly stopped moving...most likely while the vehicle was in motion which could have stripped one of the gear sets or broke something else inside which gives you free floating debris that could be causing what you hear.

Truth to tell, the only way you'll know for sure is to take it in and have it looked at or, if you know how to rebuild them yourself, open her up and take a look. If it's grinding like you say, it should be fairly obvious.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-29-2005, 08:23 AM
Member
 
Join Date: Aug 2003
Location: California
Posts: 903
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Denny 9577,

Front pump. Pull the tranny and get this fixed before you do more damage. I think this happened when you did the engine change over. The torque converter slipped forward and came out of the front pump. Then when you installed the 360, the heavy engine pushed back on the torque converter and cracked the gear. I think it is still together but will soon break into two halves and then you are stuck.

Good Luck
Scholman
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-29-2005, 06:28 PM
Frmly sc*ot.
 
Join Date: Apr 2005
Location: Rockville, Md
Posts: 90
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
damage to the cluster gear....

Dude,
it's a turbo 400 automatic .
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 tranny problems william27103 Transmission - Rearend 14 08-14-2005 12:37 PM
tranny swap problems. rat mac Transmission - Rearend 1 08-05-2005 10:06 AM
Serious Tranny Problems DTL504 Transmission - Rearend 8 03-01-2004 09:19 PM
help with tranny munbers notmrgoodwrench Transmission - Rearend 2 01-23-2004 10:59 PM
Tranny Questions JRS1967 Transmission - Rearend 1 08-24-2003 01:01 AM


All times are GMT -6. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.