Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   trans leak (http://www.hotrodders.com/forum/trans-leak-93233.html)

Lonestar 07-07-2006 11:40 AM

trans leak
 
A friend of mine threw a rod in his 1988 Chevy 1-ton truck. He asked me if I would install a reman motor for him, to which I agreed.

Since I had the engine out anyways, I took the opportunity to install a front pump seal on the trans and change the fluid / filter.

With everything completed, I tuned the engine and drove it around a little before handing the keys back. Everything was great...ran and drove very well. I did find a small tranny leak in one of the lines going to the aftermarket cooler, so I fixed that.

He drove the truck down to Ohio to do some work (he's a contractor) at which time he called me to tell me that he was blowing tons of smoke out of the exhaust.

We had it towed back and upon my inspection, I found so much tranny fluid under the truck that it was actually dripping off the tail pipe. It looked as if someone pressure washed the entire underbody of the truck with the fluid.

I pressure washed everything (with hot water), checked fluids (oil fine, trans down a bit) and ran the truck. I couldn't find a leak anywhere. I ran that thing for a good two hours with no drips, I drove it around a bit and still found no leaks.

He had to use the truck again, so he drove it to Muskegon...same thing happened, tranny fluid everywhere. It is as if the leak only happens when the truck is subjected to a constant load for a certain duration of time.

I have not pulled the tranny yet, but since I cannot pin point where this gusher is coming from I suppose I will have to. The only thing I can think of is that the front seal is alowing the converter to blast the stuff out...I don't see why, but who knows?

Any thoughts?

T-bucket23 07-07-2006 12:19 PM

Maybe it is overheating and blowing it out of the overflow/vent. I think if the front seal was leaking it would leak all the time. You didnt say what model tranny it is but some of the chevys have an overflow/vent on the top. If it gets real hot a little fluid can cover a lot of area especially at highway speed.
Maybe the original leak is still leaking just not as bad. i would go back and look there first.

sbchevfreak 07-07-2006 12:20 PM

Two things come to mind first off. #1 is did you check the converter hub at the drive lugs? The converters on 700R4's like to crack from the corners there, and then the crack will spread under load, forcing fluid past the seal. #2 is that the seal is pushing out due to insufficent drainback behind it. I found out the hard way that the drainage is good for about .005" bushing clearance, and once you get too much more than that, and you replace the seal, the new seals aren't stuck in as well as the OEM ones, and the added fluid seepage past the worn bushing will build enough pressure to push the seal out. The drainback holes in the pump & stator support need to be enlarged.

#2 would leak all the time, so I don't think this will be your issue. I'm leaning towards cracked converter hub.

Lonestar 07-07-2006 12:50 PM

Quote:

Originally Posted by sbchevfreak
Two things come to mind first off. #1 is did you check the converter hub at the drive lugs? The converters on 700R4's like to crack from the corners there, and then the crack will spread under load, forcing fluid past the seal. #2 is that the seal is pushing out due to insufficent drainback behind it. I found out the hard way that the drainage is good for about .005" bushing clearance, and once you get too much more than that, and you replace the seal, the new seals aren't stuck in as well as the OEM ones, and the added fluid seepage past the worn bushing will build enough pressure to push the seal out. The drainback holes in the pump & stator support need to be enlarged.

#2 would leak all the time, so I don't think this will be your issue. I'm leaning towards cracked converter hub.

I am afraid you just may be correct with the converter hub (how it got that way I wouldn't know). Due to the fact that the fluid saturates every part of the underbody from the bell housing to the back bumper I figure it has to be coming out with some pressure. I suppose I will have to drop the trans to look.

Lonestar 07-07-2006 12:52 PM

Quote:

Originally Posted by T-bucket23
Maybe it is overheating and blowing it out of the overflow/vent. I think if the front seal was leaking it would leak all the time. You didnt say what model tranny it is but some of the chevys have an overflow/vent on the top. If it gets real hot a little fluid can cover a lot of area especially at highway speed.
Maybe the original leak is still leaking just not as bad. i would go back and look there first.

700-R4. It is not coming from the vent as far as I can tell by the spray pattern and the first small leak was up in front of the radiator where the aftermarket cooler is mounted...where the rubber line clamps to the cooler.

sbchevfreak 07-07-2006 04:28 PM

Quote:

I am afraid you just may be correct with the converter hub (how it got that way I wouldn't know).
For some reason, they just crack there. I think it has to do with the square cut corners being a bit of a stress riser, and giving cracks a place to start. If it is not a bad crack, it may be a little hard to see. Silver Seal made a spray crack detection kit that I had used, and it worked quite well for this.

Ricky Rocket 07-07-2006 07:02 PM

trans leak
 
You might also want to take a look at the 2-4 servo cover. I have had these leak only in 2nd and 4th gear (from my memory anyways!) Clean off the ATF, raise the vehicle, and run it though the gears. Start in Manual low (1st) then 2nd, etc. Watch carefully to see if it leaks only in one particular gear, not just idling in park.

Good luck,
Rick

Lonestar 07-07-2006 07:42 PM

I have not been able to get any seal to leak, even with nominal driving around town.

Ricky, no leak visible there either.

My best guess goes along the lines of the torque converter cracked...

I just talked to him and "lo and behold", he has another trans and converter...I am going to swap them out so that the truck is usable AND I can spend some time identifying the problem.

As usual, you guys on this site are great! I wish I was a more personable type of person. I know I come across quite dry to a lot of people.

I hope to do this swap in the next couple of weeks, but he has another truck and I have a wedding coming up...so time is short right now.

Maybe all you guys can figure out why I break the trans mounts on my 'Bird every time I get on it (the 1-2 shift destroys it everytime).

Anywho, I will let you all know what I find.

Lonestar 07-20-2006 06:32 PM

I purchased this truck last night for the cost of the new engine...good deal (if you can deal with 7 mpg).

Turns out it has a TH-400, not a 700-r4 (I forgot over the last year). This explains the fuel consumption.

It came with a remanufactured trans which I am set to install this Sat.

Here's the deal...it seams that this massive leak has been there since before I touched the truck. As it was told to me, the trans was pulled to r&r the front pump seal. Evidently, the person doing this pulled the (I forget the exact name for it offhand) bushing directly behind the seal along with the seal...broke his seal puller as it was told to me. Now, the owner was not informed of this and I never thought to look when I changed seals, so it seems to me that this is the problem.

I am going to inform the previous owner if/when I verify this.

To add, he quit driving the truck due to the distances he drives dayly and the cost of fuel...not because of the leak, so I do not feel bad purchasing it at a great price.

Also, when I picked up the truck last night it seems someone dumped diesel fuel in it. Not a lot, but enough to make it run like crap. Such a shame to do to a 454 with 600 miles on it.

sbchevfreak 07-20-2006 07:36 PM

Did the previous work done include bushing replacement ? Or did the guy that did the first job just do the seal?? If he gouged the bushing bad enough, he could have caused enough clearance to cause a leak under heavy load. The pump/converter bushing can have significant pressure behind it, and if the oil has somewhere to go, it will. That seal will only hold so much pressure and volume.


EDIT: I found this on ALLDATA, and it may relate -

Quote:

Originally Posted by ALLDATA
Some THM 400/475 models may experience a fluid leak coming from the converter or oil pump area. This could be caused by the front pump bushing walking forward, resulting in fluid being forced past the pump oil seal. A new bushing was introduced that has an increased hardness specification which results in a higher push-out load.

DATE OF PRODUCTION CHANGE: (Figure No. 1)


Beginning August 1, 1988 (Julian Date 213) all 1989 THM 400/475 transmissions were built with the new pump bushing.

HTH

Garth

Lonestar 07-20-2006 07:39 PM

Quote:

Originally Posted by sbchevfreak
Did the previous work done include bushing replacement ? Or did the guy that did the first job just do the seal?? If he gouged the bushing bad enough, he could have caused enough clearance to cause a leak under heavy load. The pump/converter bushing can have significant pressure behind it, and if the oil has somewhere to go, it will. That seal will only hold so much pressure and volume.


EDIT: I found this on ALLDATA, and it may relate -



HTH

Garth

From what I was told, the entire bushing was pulled out and thrown away. Then a new seal was installed and the trans put back in...with NO bushing!

I guess he was scared that he trashed the entire trans and was hoping for the best.

sbchevfreak 07-20-2006 09:51 PM

Quote:

From what I was told, the entire bushing was pulled out and thrown away. Then a new seal was installed and the trans put back in...with NO bushing!
YIKES! :eek:


All times are GMT -6. The time now is 02:47 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.