Transmission acting weird - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 10-12-2008, 06:23 PM
Registered User
Last photo:
Join Date: May 2007
Location: michigan
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Transmission acting weird

So i just got my car together and i've put about 200 miles on it so far.. I'm noticing that my transmission is acting up.

I have a custom made shifter on it.. The shifter i've got to work right now but my transmission seems to be acting funny. While in park and neutral it wants to edge forward on its own a bit. When it is in park tho it will only roll a little but it'll soon stop within an inch or 2.. But its still acting like it wants to go forward. You may say that the linkage isn't hooked up right.. but i'm about 99.9999% sure its all adjusted correct. With the lever each gear clicks in to where its suppose to be and its not half way in the middle.. This all leads me to believe that i might possibly have messed the transmission up or fried something in it? It was just rebuilt when i put the car back together. Is there like any indication of what exactly is wrong or is it too hard to judge?

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 10-12-2008, 10:06 PM
Crosley's Avatar
Global Moderator
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris Front suspension
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,718
Wiki Edits: 1659

Thanks: 659
Thanked 196 Times in 177 Posts
Give us a clue on the vehicle , transmission setup you have.

Was the transmission in good operating shape before the recent work?

If the trans is wanting to move forward while in park... you have a linkage problem or the forward clutch pack is burned together .

Does the engine idle drag down like the trans is in gear , with the shifter in park?

Does the vehicle back up correctly ( reverse works) ?
Dont worry how old you are... it is the mileage on your body that adds up.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-13-2008, 05:01 PM
Registered User
Last photo:
Join Date: May 2007
Location: michigan
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Its about a 2500 est. pound truck.. Transmission is a c6 with a transgo stick shift kit.. 2500 stall converter.. The engine idles like 200 rpm higher when in park so no, not noticably.. Also yes the car does back up correct.. I worked at a trans shop and had my boss fix it, heh go figure.. Well the clutches and steels then had heat marks on them and the clutches were pretty blackened. My guess was before it just got too hot because it was daily driven by the person before me and there was no trans cooler.. But the cause of the troubles now i'm sorta clueless on..
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question: TH350 acting weird Mad_Max Transmission - Rearend 6 08-03-2006 09:50 PM
Hotrodders Knowledge Base: Transmission - Rearend Jon Transmission - Rearend 0 11-26-2005 07:23 PM
2000 Buick Century tranny acting weird? frankenvette Transmission - Rearend 4 04-04-2005 06:40 AM
weird transmission slippage brad11957 Transmission - Rearend 1 12-20-2004 06:41 PM
Transmission Information. M&M CUSTOM Transmission - Rearend 1 08-24-2004 04:15 PM

All times are GMT -6. The time now is 05:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.