Transmission Leak - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-12-2006, 05:45 PM
EazyDuzIt102's Avatar
1965 Impala SS Convertible
 
Last photo:
Join Date: May 2003
Location: Antioch IL
Age: 28
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Transmission Leak

I just installed a new TH400 Tranny on my 65 Impala.I noticed that there is a slow drip of tranny fluid where the driveshaft goes into the tranny.Did I do something wrong?Any help is appreciated.Thanks,

Eazy

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-13-2006, 12:26 AM
EazyDuzIt102's Avatar
1965 Impala SS Convertible
 
Last photo:
Join Date: May 2003
Location: Antioch IL
Age: 28
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Anyone have any suggestions ?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-13-2006, 12:53 AM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 66
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts
The seal may be damaged ...
I always put a little transmission fluid on the seal before installing the drive shaft.

ALSO ... did you use the same transmission rear extension ? They come is two different sizes ... at least.



I put a large seal housing on a small housing drive shaft and had a leak ...
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-13-2006, 11:05 AM
EazyDuzIt102's Avatar
1965 Impala SS Convertible
 
Last photo:
Join Date: May 2003
Location: Antioch IL
Age: 28
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well I had a Th400 in my car and the tranny went out.So I bought another th400.The tranny I put in is identical to the old one.So you think its the rear seal?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-13-2006, 03:14 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,925
Wiki Edits: 0

Thanks: 13
Thanked 47 Times in 36 Posts
It could be the rear seal. Was the new trans rebuilt or a used one? Was the rear extension housing bushing changed too? along with the seal?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-13-2006, 08:18 PM
red_rider52's Avatar
DriveItLikeItsSupostToBeD riven
 
Last photo:
Join Date: Jan 2005
Location: Lancaster Ont, Canada
Age: 30
Posts: 251
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If the seal is not new I would change it. Very cheap and easy to do, and go from there.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Information. M&M CUSTOM Transmission - Rearend 1 08-24-2004 04:15 PM
Major transmission leak....HELP! TurboS10 Transmission - Rearend 12 05-07-2004 06:04 AM
Transmission Leak on a T350 tiburon62 Transmission - Rearend 2 01-30-2004 02:48 PM
c4 transmission leak 67mustang Transmission - Rearend 2 11-12-2003 11:09 PM
1985 Blazer Transmission Leak daleraby Transmission - Rearend 12 06-07-2003 12:00 AM


All times are GMT -6. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.