transmission problems. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-14-2006, 04:59 PM
Registered User
 
Join Date: Jul 2006
Location: indiana
Age: 35
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
transmission problems.

i have a 98 zr2 i have no reverse and it shifts hard out of first i have an obd 2 auto scanner and it pulls no codes and passes it when you put it in reverse it starts to whine tranny s full any one have any suggestions

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-14-2006, 09:59 PM
FOHLDMON's Avatar
0-100 in 2.7 seconds
 
Join Date: Jul 2006
Location: GEORIGA
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
trans problems

if i rember right you have a 4t60e not a 4t80e,eather way you should pull the pan and check for metal in the pan.if there is the wine you here is most likely a planet gear or thrust bearing wich has started comming apart.the no reverse is possibly burt up reverse cluth pack or sprag,and it shifting hard ( if theres metal in the pan)could of hung up valve in the valve body.there could be several things that can cause what you have described but more than any thing check the pan and magnet for metal in the pan and burnt fluid.if there is more than a good coating on the magent the trans may need internal work done to it.hope this helps tommy
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4t80e Cadillac Transmission Problems? mile-hightoyz Transmission - Rearend 8 05-12-2008 10:15 PM
Hotrodders Knowledge Base: Transmission - Rearend Jon Transmission - Rearend 0 11-26-2005 07:23 PM
4L60E transmission problems BICHN69 Engine 1 08-15-2004 12:23 AM
Engine Problems, Oil related or coincidence only? Francis Engine 1 05-12-2004 07:56 AM
Help!! Ford Windstar Transmission Problems NAIRB Transmission - Rearend 0 05-11-2004 09:25 PM


All times are GMT -6. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.