Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   transmission slip questions? (http://www.hotrodders.com/forum/transmission-slip-questions-121932.html)

gods_flame03 08-10-2007 08:08 PM

transmission slip questions?
 
i am wondering if anyone can help me understand whats going on with my car.. Its a 1993 chevy cavilier automatic.. And when i drive it sometimes comes out of gear, like if i were to push in the clutch or something.. And it only happens whenever i let of the gas to slow down and when i go to press the gas again it just revs up real high and then all of a sudden it catches.. So i am not sure what tthe problem is..

Crosley 08-10-2007 08:14 PM

Quote:

Originally Posted by gods_flame03
i am wondering if anyone can help me understand whats going on with my car.. Its a 1993 chevy cavilier automatic.. And when i drive it sometimes comes out of gear, like if i were to push in the clutch or something.. And it only happens whenever i let of the gas to slow down and when i go to press the gas again it just revs up real high and then all of a sudden it catches.. So i am not sure what tthe problem is..


mileage on the trans?

Any recent service work?

Trans fluid ever serviced ? (if you owned the car very long)

Color and smell of the fluid in it? Dark , smelly fluid is bad

Have you checked the fluid level?

:cool:

gods_flame03 08-10-2007 08:17 PM

I am not sure how many miles are on the trans.. And i just changed the fluid and filter, and it still seems to have the same problem.

Chevrolet4x4s 08-10-2007 09:08 PM

You may have a selonoid going bad .was there much material in the pan when you changed fluid/filter?
Shane

gods_flame03 08-11-2007 07:45 PM

yeah when i changed the fluid. there was a metalic resin in the bottom of the pan.. But ok. i suppose i should tell the whole story.. Before i changed the fluid it did not slip.. It would vibrate really hard sometimes.. And i figured out that it vibrated whenever i would go uphill.. its almost like its not shifting down into a lower gear and its bogging down and vibrating.. And it also happend when i was driving on the highway and it would start to vibrate and i just had to give it more gas to push through it.. SO... i changed the oil and the vibrating a stoped and it started slipping.. And it only happens after it has warmed up..

gods_flame03 08-11-2007 07:47 PM

And i guess the other question would be is is it worth trying to fix.. Or would it ost more than my car is worth to fix it

Chevrolet4x4s 08-11-2007 09:09 PM

if its a lockup converter try unplugging it

Shane

chevy_driver 08-11-2007 10:14 PM

same herre
 
the same thing happened to my 84 chev truck, i fixed the soulution with a new trannny

Crosley 08-12-2007 06:49 AM

Quote:

Originally Posted by gods_flame03
yeah when i changed the fluid. there was a metalic resin in the bottom of the pan.. But ok. i suppose i should tell the whole story.. Before i changed the fluid it did not slip.. It would vibrate really hard sometimes.. And i figured out that it vibrated whenever i would go uphill.. its almost like its not shifting down into a lower gear and its bogging down and vibrating.. And it also happend when i was driving on the highway and it would start to vibrate and i just had to give it more gas to push through it.. SO... i changed the oil and the vibrating a stoped and it started slipping.. And it only happens after it has warmed up..


vibration could have been the converter clutch chatter if it was sliping a bit . Since the vibration stopped after the fluid service , it may have been the converter clutch.

What you now describe with the rest of the information on the problem posted.. it sounds like the fluid thins out and the trans has problems. This trans falling out of gear can be worn out pump , worn sealing rings, hard seals, worn out frictions causing excessive clearance .... something causing a loss of pressure to allow the trans to drop out of gear

It is possible the filter was not properly installed, but usually the pan will not seat back on the trans correctly since it is some what tight clearance from the filter to pan bottom.


All times are GMT -6. The time now is 01:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.