Transmission wont shift - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-12-2006, 06:18 PM
74chevy454's Avatar
Registered User
 

Last journal entry: 74 Chevy Cheyenne Super Custom Deluxe
Join Date: Feb 2005
Location: sac,ca
Age: 40
Posts: 41
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Transmission wont shift

Hey all ,

Hope someone can help, I have a chevy 74 custom deluxe c20 p/u. I just rebuilt the 454 to make it a 468 and while I was rebuilding the engine I had a buddy do a b&m shift kit on it just one step on it the tranny is a turbo 400. Before the engine spun a rod bearing the tranny was fine. I took out the engine and tranny did the rebuilt and put them back in trying to fine tune the engine and went for a drive for the first time and it doesnt seem to shift. I changed the vacuum modulator to a B&m instaed a stock one but still feels like its not shifting so tonite after wife gets home I am going to go out and check vacuum and mess with it.(scratching head) Hope I can fix it or someone can help me. Or point me right direction. I hope buddy didnt do something wrong on shift kit,Should have done that myself so I know or blame myself if its messed up.......heheheh Thanks all. Vinny

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-12-2006, 09:21 PM
scrot's Avatar
Registered User
 
Last photo:
Join Date: Apr 2006
Location: In front computer
Posts: 449
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'd get the B&M instructions and look over the work "your buddy" did: a missplaced checkball here or a lost spring there will mess you up real good. Some vacuum modulators use a rod between it and the trans. If your does, see if it is installed. Oh, yea, ask "your buddy" if he had any parts leftover.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-19-2006, 02:43 AM
74chevy454's Avatar
Registered User
 

Last journal entry: 74 Chevy Cheyenne Super Custom Deluxe
Join Date: Feb 2005
Location: sac,ca
Age: 40
Posts: 41
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
test drive and talked to friend

Ok test drove it again today and it wint shift into second at all works fine in reverse and 1st but no shift have vacuum and replaced modulator with b&m one. And buddy that did it was with another one of my friends say same thing nothing left over and the book I bought and shift kit instuctions say it might to have to do with the governor or governor tubes..... we will find out going to take it apart and look.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford 4R70W Transmission won't shift 2-3 Arrowhead Transmission - Rearend 2 04-30-2006 05:22 PM
Stall wrong, transmission shift adjustment, suggestions? frankenvette Transmission - Rearend 3 10-26-2004 11:59 AM
Transmission Information. M&M CUSTOM Transmission - Rearend 1 08-24-2004 03:15 PM
transmission shift too early? CurtisL Transmission - Rearend 4 11-05-2003 11:41 AM
Transmission will not shift. sylliaaa Transmission - Rearend 3 08-28-2003 05:38 PM


All times are GMT -6. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.