transmisson - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-01-2006, 08:12 PM
Registered User
 
Join Date: Jul 2006
Location: saltillo
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
transmisson

I built a hot rod motor and got a 3500 stall chevy torque converter
And when I pulled out of the drive my transmisson would not take gears
when I had the other motor in it it was taking gears good it is a modified 350
4-bolt with 500hp chevy.

    Advertisement

Last edited by bad2be; 07-01-2006 at 08:54 PM. Reason: need more info
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-01-2006, 10:41 PM
Registered User
 
Join Date: Jan 2005
Location: Brookfield, WI
Age: 54
Posts: 499
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Take gears?? What does this mean?
If you are refering to shift quality, high stall converters will make the trans feel soft on upshift when you are below stall speed.
Gear ratio?
Tire size?
Cam grind specs?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-02-2006, 10:34 AM
Registered User
 
Join Date: Jul 2006
Location: saltillo
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
transmisson

It is not going in any gears at all
can some one tell me why I know the cam specs are right
and the gear ratio it is not soft shift quality it want go in any gear it will not move at all.

Last edited by bad2be; 07-02-2006 at 10:53 AM. Reason: need more info
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-02-2006, 12:08 PM
xntrik's Avatar
Save a horse, Ride a Cowboy.
 
Last photo:
Join Date: Jul 2005
Location: Arkansas
Posts: 5,131
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by bad2be
It is not going in any gears at all
can some one tell me why I know the cam specs are right
and the gear ratio it is not soft shift quality it want go in any gear it will not move at all.

You said that it worked long enough for you to get out of the driveway, then nothing at all. mmmmmmmmmmmmmmmm.

OUT SHE COMES.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-02-2006, 12:50 PM
Registered User
 
Join Date: Jul 2006
Location: saltillo
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
transmisson

do you think it burnt the transmisson or something simple
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-02-2006, 04:52 PM
xntrik's Avatar
Save a horse, Ride a Cowboy.
 
Last photo:
Join Date: Jul 2005
Location: Arkansas
Posts: 5,131
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by bad2be
do you think it burnt the transmisson or something simple

I'd say a pump failure. Did you install the torque converter dry?

Either that or your shifter lever fell off.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear / Transmisson question timothy9972 Transmission - Rearend 1 05-09-2006 06:16 AM
transmisson Kevin Lowe Transmission - Rearend 1 04-10-2006 09:35 PM
Transmisson Problems PontiacRacing1994 General Rodding Tech 2 09-18-2003 09:31 AM
Transmission knumbskull Transmission - Rearend 5 08-12-2003 12:34 PM
calling all transmisson gurus igotachevyor2 Transmission - Rearend 3 04-15-2002 05:48 PM


All times are GMT -6. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.