Trouble Code - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-29-2005, 06:59 PM
jwash56's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Posts: 35
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Trouble Code

Hello
I have a 1993 Buick Roadmaster with a 350-5.7l TBI and it has been running roughly when hot for the past 2 weeks. I checked the EGR valve and the fuel system. Recently the service engine soon light has come on and i got trouble code 23. The code says "Inlet air temperature sensor signal showed an air temperature below -22? F after the engine has been running for 5 minutes. On Fleetwood the inlet air temperature signal shows a temperature below -20? F for 5 seconds at a speed less than 44 MPH." I took the IAT sensor out of the air cleaner assembly and tested it's resistance with a ohmmeter and it showed 2.12 when the engine was cold, 1.57 when the sensor was warm and .30 when it was hot. I used a hair dryer to change the temperatures on the sensor. Any help would be greatly appreciated.

Thanks in advance
John

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-30-2005, 05:25 AM
New Member
 
Join Date: Jul 2005
Location: MI
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Replace it with a new one, it it still does not work right look for a mouse that has been chewing on you wireing harness
Donald Stabnau
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
this is a saver.... GM build codes TooMany2count General Rodding Tech 24 11-23-2009 09:36 AM
BMW tranny code??? BlownBirdy Transmission - Rearend 4 03-03-2006 08:19 PM
Code has me Stumped 8.5" 10 Bolt Posi Ghetto Jet Transmission - Rearend 1 03-13-2004 03:50 PM
Paint code for Indy Beretta RT40Auto Body - Exterior 6 01-05-2004 07:19 PM
Error code while uploading dmorris1200 Hotrodders Site Suggestions and Help 2 07-28-2003 06:26 PM


All times are GMT -6. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.