Trouble installing '32 windshield frame - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-22-2011, 09:22 PM
Registered User
 
Last photo:
Join Date: Oct 2010
Location: British Columbia
Posts: 410
Wiki Edits: 0

Thanks: 404
Thanked 13 Times in 13 Posts
Trouble installing '32 windshield frame

I have a steel '32 tudor that is getting a new repo windshield frame or at least I thought it was. The frame has the glass installed and a brand new gasket from Bob Drake around the outside. When I install the frame I get the window to close to about 1" from the actual place where it will be completely closed. It seems that the rubber gasket is preventing it from closing. At the top the gasket is making a proper fit, but along the sides, especially around the curved part is where I seem to be running into a problem with it trying to seat. The rubber seems to be curling under. Is there a trick to installing this type of windshield frame? The window will still open and close as it did when it was stock. The rubber is soft and pliable and not hard. The only adjustment is at the hinge part where it allows the window to move 1/8" to the right or the left, but not in or out. I wonder how Ford did it back in 1932? Any ideas as to how I can fix this problem.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-23-2011, 05:35 AM
jalopy45's Avatar
Member
 
Last photo:
Join Date: Jan 2002
Location: Christmas Valley OR
Age: 66
Posts: 547
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Without seeing a picture I'm just guessing at your problem. What I've done in the past is take the windshield and install the gasket on it and coat the edge that going into the car with gojo hand cleaner and install a thin rope or automotive wire all the way around the windshield gasket in the outer slot to where it overlaps ends at the bottom. Put the bottom of the gasket in place and slowly pull the wire or rope out with some one applying gentle pressure on the outside and the rubber will lap over the body flange,
__________________
Rods Built By Owners(RBBO)club member
wrecking yard archeologist
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-23-2011, 10:50 AM
Registered User
 
Join Date: Dec 2005
Location: Madison, S.D.
Posts: 129
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 4 Posts
windsheild

Been a long time since I've installed one but I'll throw out a few things out. Unhook the hinges and see if you can get it to fit in the hole. Lube the rubber. New rubber can be a pain. If it fits then hook up hinges if you can. You may have to make a spacer plate between windshield and hinges to get proper alignment. May also have to file holes a bit for adj. If that doesn't work, remove rubber seal and fit it to see how much clearance you do have. Make sure it is for your body style. Good luck.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble installing U joints HotRodMan Transmission - Rearend 14 06-06-2010 10:37 AM
Wiring 350 and installing dist. (im in trouble) 66IMP Engine 12 09-07-2007 01:12 AM
Installing windshield in 62 pontiac bluebonneville Body - Exterior 0 11-21-2005 07:38 PM
Installing powertrax trouble 66novaht Transmission - Rearend 1 02-26-2005 01:24 AM
Trouble Installing Oil Rings 57Chevyman Engine 4 04-10-2002 02:30 PM


All times are GMT -6. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.