troubleshooting Juki - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-28-2009, 01:56 PM
Registered User
 
Join Date: Mar 2009
Location: washington
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
troubleshooting Juki

I have a Juki LH 3128 twin needle........It's a great machine, but I've been having trouble with oil getting into the right-hand bobbin case. I've adjusted the screw to the oil-wick that feeds the hook, but it doesn't help. Is there another adjustment? The oil wicks onto the bobbin thread and then onto the fabric. Any suggestions?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-04-2009, 09:54 AM
Registered User
 
Last wiki edit: General Motors transmissions Last photo:
Join Date: Mar 2006
Location: near Yellowstone park
Posts: 4,465
Wiki Edits: 27

Thanks: 13
Thanked 284 Times in 264 Posts
try dan

Dantwolakes has posted a lot of upholstery info on this site. try searching his posts.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-04-2009, 10:37 AM
DanTwoLakes's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Contact adhesive
Last journal entry: 49 Packard
Last photo:
Join Date: Apr 2006
Location: Lake Tomahawk, Wisconsin
Age: 65
Posts: 6,015
Wiki Edits: 22

Thanks: 0
Thanked 170 Times in 156 Posts
There really isn't anything in the knowledge base about this problem. You really need to ask a sewing machine repair man, or e-mail Juki with your problem.
__________________
__________________________________

No one lives forever, the trick is creating something that will.
__________________________________
Reply With Quote Quick reply to this message

Recent Interior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wiki article: Troubleshooting ignition, thanks T-bucket23 Jon Electrical 0 06-12-2008 03:53 PM
Juki LU-256 heyjude076 Interior 4 12-14-2007 03:52 PM
Juki - Question about Lubrication Dusty82 Interior 5 03-03-2007 07:21 AM
Electrical Troubleshooting Crash Course? 2ManyCars Electrical 2 07-16-2005 11:28 PM
Free wiring, troubleshooting and repair guides cboy Hotrodding Basics 3 06-29-2005 06:31 AM


All times are GMT -6. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.