truc won't start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-09-2012, 05:08 PM
Registered User
 
Join Date: Sep 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
truc won't start

I have a 1998 gmc 5.7 engine ,just installed new intake gasket, all went well
but the truck will not start. It will start and run for about 10 seconds if i pour
gas in throttle body. Ichecked fuel pressure with guage it is 60 psi. I also
hooked up noid light ti injector harness it has pulse on all of them. looking for help not sure what to try next

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-09-2012, 10:35 PM
Registered User
 
Last photo:
Join Date: Sep 2012
Age: 49
Posts: 25
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Try this intake

while the 10 sec. it is running take some either spray and spray along the ports of the intake this where the intake meet the heads. spray along there and if the engine speeds up or continues to run the intake gasket has a leak. also on throttle body injection if the air cleaner is not on the air/fuel mixture will become to lean to run after the engine fan blow the fuel away from the bowl. I hope this will help let me know if it does. ************* on here at jessedenny47

Last edited by 68NovaSS; 09-09-2012 at 11:00 PM. Reason: No email posting, see board guidelines
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has spark & turns but won't start (won't even fire) loafing1 Engine 2 04-12-2011 07:50 PM
Starter won't start and fuel pump won't pump after engine reinstall Porschev Electrical 26 02-16-2007 04:43 PM
Won't start...Please help jrm123180 Engine 3 11-14-2005 08:28 PM
Won't Start fasano89 Engine 4 11-28-2004 11:57 AM
change modular car will start shut off and won't start back up Ramman Engine 1 11-26-2004 08:20 PM


All times are GMT -6. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.