Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Tunnel ram bogs
Thread: Tunnel ram bogs
View Single Post
  #23 (permalink)  
Old 04-20-2013, 10:00 PM
F-BIRD'88's Avatar
F-BIRD'88 F-BIRD'88 is online now
Yada Yada Yada
 
Last photo:
Join Date: Oct 2005
Location: Ontario, Canada
Posts: 9,529
Wiki Edits: 0

Thanks: 2
Thanked 330 Times in 327 Posts
lock out the programable tming curve. You do not want any timing curve at all.

36deg full time. 36deg at idle that does not move with rpm.
Then reset the carbs idle speed and idle mixture once the timing is corrected.
DO NOT JET based on spark plug appearance.
or colour. All you are looking for on the plugs is for excwessive heat and or detonation, NOT Colour.
You jet for power. (Drag strip MPH) Go back to stock default jetting It was not that far off.
You are likely WAY TOO RICH.NOW.
You will not get a clean idle or throttle response until you have corrected the idle timing.
This cam wants locked out full fixed timing. Not a tiiming curve. Eliminate the tiiming curve.

You spark plugs are likely fouled now. Do not use a cold racing plug.

DO not evaluate the throttle response in park. The only throttle response that matters is when driving.
The engine must be warmed up first.

Go back to a .113 pri jet and .073x .047 rod pri and 4" step up spring. use a .110" sec jet.
Then try a .113" pri jet and a .073x .042" pri rod and a .110" sec jet.
You ar4e jumping up way to far on the jetting all at once.
It was not that far off before.
Fix the exhaust gasket leak. (that is giveing you false lean AFR readings)

What heads are on this motor? what spark plug?

Last edited by F-BIRD'88; 04-20-2013 at 10:12 PM.
Reply With Quote