Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Tunnel ram bogs
Thread: Tunnel ram bogs
View Single Post
  #24 (permalink)  
Old 04-20-2013, 10:11 PM
Fang16's Avatar
Fang16 Fang16 is online now
Registered User
 

Last journal entry: A little cancer
Last photo:
Join Date: Mar 2010
Location: Rogers, Ar.
Posts: 243
Wiki Edits: 0

Thanks: 8
Thanked 10 Times in 10 Posts
Quote:
Originally Posted by F-BIRD'88 View Post
lock out the programable tming curve. You do not want any timing curve at all.

36deg full time. 36deg at idle that does not move with rpm.
Then reset the carbs idle spee and idle mixture ocne the timing is corrected.
DO NOT JET based on spark plug appearance.
or colour. All you are looking for on the plugs is for excwessive heat and or detonation, NOT Colour.
You jet for power. (Drag strip MPH) Go back to stock default jetting It was not that far off.
You are likely WAY TOO RICH.NOW.
You will not get a clean idle or throttle response until you have corrected the idle timing.
This cam wants locked out full fixed timing. Not a tiiming curve. Eliminate the tiiming curve.

You spark plugs are likely fouled now. Do not use a cold racing plug.

DO not evaluate the throttle response in park. The only throttle response that matters is when driving.
The engine must be warmed up first.
That's what I have, 36 at idle. It has a 20 degree for start then goes to 36 at 1000 and stays there and idles at 1100 in park. It's all done by a MSD 6AL-2 programmable so I can program in any curve or non-curve I need. Using AC 45ts plugs set at .035. I just threw in the playing around in park. Yes, it was warmed up real good.
Reply With Quote