Turbo 350,Wont downshift into Low gear when in Drive - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-06-2002, 03:27 PM
Registered User
 
Join Date: Nov 2002
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question Turbo 350,Wont downshift into Low gear when in Drive

I recently had a rebuilt Turbo 350 w/ Stage 2 shift kit installed in my 74 Camaro,it worked fine for the first month but now its acting up,whenever I come to a stop it doesnt like to downshift into first gear ,it randomly will but not very often..So I end up taking off in 2nd gear,The problem seems to occur more often after the car warms up,although it will manualy shift into first gear no problem,ive noticed since this started happening it waits longer (to long) before shifting from 2nd to 3rd gear (high rpm)..any ideas would be greatly appreciated!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-07-2002, 10:20 PM
Member
 
Last photo:
Join Date: Nov 2002
Location: Tennessee
Posts: 56
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

im not going to pretend that im a tranny god or anything but you asked for ideas so here it goes-i had the same problem with a borg-warner a couple years ago and just for fun i changed the fluid and the filter, after that i had no more problems. if it doesnt work for you you can do what my pa always said-"if it doesnt work take it apart and put it back together" :p
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-08-2002, 06:29 AM
BstMech's Avatar
NYOFP4RJ3CHRIS
 
Join Date: Sep 2002
Location: TN. In the corporate states of America
Age: 41
Posts: 1,552
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Post

Sounds to me like the governor, it is located on the side of the tranny toward the rear. It has a cover that looks like a master cylinder cover (round). Inside this is the governor, take it out and make sure the weights etc. are moving freely. If they are moving freely, it still doesn't mean that the valves aren't working. The only real way to tell if it's the valves (in the gov. unit) is with a pressure test. Try cleaning it first (thouroughly), if this doesn't work a governor is cheap at a junkyard.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-08-2002, 03:58 PM
Member
 
Last photo:
Join Date: Nov 2002
Location: Tennessee
Posts: 56
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

as you can tell, im not good at all with trannys but it didnt look like anyoneelse had an idea, so i left y 2 cents but it seems like mech' has given you a much better game plan. sorry for the b.s. and happy rodding
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-08-2002, 06:11 PM
Member
 
Join Date: Oct 2002
Location: Centreville, Virginia
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Sounds like bstmech is on the right track, Usually when a 350 won't downshift into 1st, its the vavle in the governor stuck. You can pull it out, and slam it on a bench a few times after a thourough cleaning, and squeeze the weights to see if the valve moves. If it doesn't, you can pull the pin that holds the gear on, and remove the valve, polish it, and you should be OK from there.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.