turbo 400 crossmember - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-23-2003, 10:00 PM
New Member
 
Join Date: Feb 2003
Location: Bellingham, WA
Age: 29
Posts: 28
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
turbo 400 crossmember

the 6 cylinder has been sold and i started to put in a new 350 and turbo 400. To my dismay and frustration i cant make the darn thing to mount up. The car had a powerglide and still has that crossmember in it for the transmission, it is mocved back as far as it will go and the transmission will not bolt up to it. Do i need to get a tranny crossmember from a turbo 400 big block car to get it all to mount up?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-24-2003, 02:04 AM
RetroJoe's Avatar
Beats pickin' cotton
 
Last photo:
Join Date: Sep 2003
Location: Reno,Nv
Age: 50
Posts: 118
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You can use the crossmember you have, you will just need to move it back and drill extra holes for it. The 400 is longer than the PG, and the350. I will have to do the same on my Lemans when I remove my PG and install the 400 tranny.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-24-2003, 08:57 AM
troy-curt's Avatar
Shop Owner And Troll Hunter
 

Last journal entry: Detailing Eng. Compartment
Last photo:
Join Date: Apr 2003
Location: Prairie Grove Ar.
Age: 76
Posts: 2,646
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
On a camaro frame there is no place to move it to. The 400 takes a different cross member, most camaro supply places have them for around $50.00.

And I have seen extensions welded on the mounting pad.

HTH
Troy
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-26-2003, 02:58 AM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 65
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
http://www.firstgen.com/
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.