turn signal issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2009, 07:45 AM
Registered User
 
Join Date: Aug 2009
Location: kentucky
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
turn signal issues

I'm attempting to rewire my 63 Chevy C-10 using a painless harness, I have everything almost complete but I'm having an issue with the turn signals. everthing seems to work correctly except when i turn on the ignition both tail lights blink constantly? I have replaced the turn signal switch with an original style switch, brake lights work with the key off, but I still have no turn signals, I have ran separate ground wires to both rear lights. It has me stumped? Any help would be greatly appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-24-2009, 08:47 AM
Registered User
 
Last photo:
Join Date: Aug 2009
Location: Riverview, FL
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
http://static.howstuffworks.com/gif/...nal-wiring.jpg

thats how they work, but im still trying to understand what the problem is.

when you turn on the ignition both tailights blink, is this the brake lights? I just looked at what the tail lights look like on your year truck and it looks to me its pretty small but either way there should be two bulbs in that assembly.
one bulb for turn signal
and one with a dual filament, there will be three inputs on the bulb two + and one ground. The less bright + input should be hooked up to the running lights and the other + to the brake lights

I hope this helps you.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-24-2009, 09:22 AM
Registered User
 
Join Date: Aug 2009
Location: kentucky
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no there is only one bulb in each tailight assembly, a dual filament bulb an 1157. It isnt the brake lights they work with the ignition off. I hear the turn signal flasher clicking on and off but the turn signal switch is'nt being moved in either direction and the front turn signals don't do anything. no matter which direction I move the indicator everything stays in this state both tail lights blink constantly and the front turn signals do nothing? thanks for the reply though.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-24-2009, 10:44 AM
bobjob's Avatar
Registered User
 
Last photo:
Join Date: Apr 2009
Location: florence az.
Age: 60
Posts: 295
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
on chevys,, left -right - and stop lites are same ,, high side of 1157 bulb.. it all works thru turn signal switchplate..sounds like you are crossed -up there..try unhooking wires at stoplite switch and check..sounds like brake lites are flashing,, because it's only rears.. are you crossed up at emergency flasher switch?? 1 or 2 flasher relays??
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-24-2009, 05:02 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 4,946
Wiki Edits: 26

Thanks: 2
Thanked 76 Times in 64 Posts
Did you check to be sure the emergency flasher switch is not turned on?
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-25-2009, 07:23 AM
Registered User
 
Join Date: Aug 2009
Location: kentucky
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
theres only 2 wires coming from each tail light. but it's possible that i have them crossed? It has 2 flashers in the new fuse panel 1 for the hazard and 1 for the turn signals. The truck didnt have a flasher switch when I started, I'm now thinking of adding one in hopes to help solve my problem? But the flashing is coming from the turn signal flasher? I know the two are linked together but I'm not sure how? This is my first time trying this. Thanks for all the input anything helps.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-25-2009, 08:42 PM
Cape Cod Bob's Avatar
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Jul 2007
Location: MA
Posts: 1,111
Wiki Edits: 1

Thanks: 0
Thanked 21 Times in 13 Posts
Go to this site http://www.oldengine.org
click on the unFAC pages
then click on rear dual lites.
Digest that info and shoot.
Click on schematics and print out them. . to use beside u as u troubleshoot. U may need a voltmeter or at least a pigtail and bulb as a tester.
From what I know I can say that both rear brake lights are connected together at thecolumn switch so when u step on the brake they both light. I determine that u have a flasher feed to thes circuit that doesn't belong. May be the brake feed and flasher from turn or hazard are crossed. Best way to shoot is to unhook all and start hooking back up oione system at a time and make it work before moving on. Good luck and let us know how it is going. Bob
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-26-2009, 04:45 AM
Registered User
 
Join Date: Aug 2009
Location: kentucky
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks to everyone for there help and the links. I believe the problem is that I missed a 12v wire connection. I'll let you know.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signal switch KENMO Electrical 5 08-26-2008 04:01 PM
My Hiboy Needs Turn Signal System Higirl Hotrodding Basics 15 09-01-2006 01:19 PM
50 ford rear turn signal help Edbiosca Electrical 2 07-13-2006 07:45 PM
How Does This Stuff Work? docvette Electrical 3 06-18-2006 03:00 AM
Turn signal flasher Seon Electrical 10 12-05-2003 10:34 AM


All times are GMT -6. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.