Turn signals not working with headlights on - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-07-2012, 01:05 PM
Registered User
 
Join Date: Dec 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Turn signals not working with headlights on

32 ford, new build, ididit steering column added headlight relays, checked grounds on both along with turnsignals no change

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-08-2012, 01:16 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,344
Wiki Edits: 0

Thanks: 0
Thanked 60 Times in 56 Posts
Here's my guess.
The (2) wires that control the tailight and turnsignal bulb are reversed.
When the headlights are on the turnsignal filament is on. When you use the turn signal the tail light filament flashes but you can't see it because the bright filament is on.
When the headlights are off the flashing filament is visible.

vicrod
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlights, Turn Signals, Brakes changing with RPM dmbolf Electrical 5 12-15-2011 11:08 AM
Turn Signals Quit Working 10mikeymike Electrical 4 08-31-2010 08:23 PM
Turn signals in headlights 57halfton Hotrodding Basics 11 02-16-2009 11:58 AM
Turn signals quit working wolfeman Electrical 1 09-09-2008 07:54 PM
turn signals working strange stanjr41 Electrical 8 01-31-2007 02:28 PM


All times are GMT -6. The time now is 04:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.