tv adjustment..i know!? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-19-2005, 07:30 PM
pink63impala's Avatar
golden one
 

Last journal entry: my 63
Last photo:
Join Date: Dec 2004
Location: mcconnells,sc
Age: 35
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tv adjustment..i know!?

ok i know its been posted before.but, i need some help adjusting my t.v. cable on my 700r4.
ive read to push the button all the way in, then pull the throttle wot.i done this but it doesnt pull the slider back out any.am i supposede to hold the button in while doing this?or is mine stuck or what?i tried to unhook it from the carb and pull it,but it doesnt come out that way either?..im running a holly 750 daul line single pump carb and have the holley bracket that bolts to the carb and holds the cable, and also have the bracket that bolts to the carb to correct the geometry of the swing.
any help or sugestions would be great.starting to get fed up with it!!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-19-2005, 11:34 PM
Registered User
 
Join Date: Jan 2005
Location: Brookfield, WI
Age: 53
Posts: 499
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
This gets fun. I have to assume you have a factory cable.
FIRST: Make sure that the carb is fully open when your foot is on the floor. this is very important. Do nothing until this is correct.

Now, with the carb at WOT, the TV cable must be fully pulled out of the cable housing. The adjustment on the cable will allow only about 3/4" of change. Carb at WOT and cable attached to carb, grab the cable ferrule (the little achor on the end of the cable). Use good pliers! Pull on the cable to see if you can extend the cable further. If so, adjust cable by pushing the lock release tab and shove the cable housing rearward. If you still have too much cable slack, try to measure the distance the ferrule moves forward. Knowing this, you will have to remount the cable achor bracket, or you can slip a short piece of 1/4" brake line over the ferrule end, lightly crimp to keep it there and readjust the cable. The cable MUST NOT MOVE forward when you tug on it (ferrule end) when the carb is at WOT. If the cable is tight at WOT, then the TV valve in the valve body will be bottomed (full detent) when you go to WOT. This is the corrrect and desired result.
Also, be sure to observe the cable bracket when the throttle is opened. It CANNOT FLEX!! Flexing here WILL distort your adjustment and proper cable operation.

Hope this is clear as mud
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-20-2005, 05:12 AM
pink63impala's Avatar
golden one
 

Last journal entry: my 63
Last photo:
Join Date: Dec 2004
Location: mcconnells,sc
Age: 35
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ill try this and see what i got.but is the slider/adjuster supposed to come out any when its wot?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-09-2005, 08:50 PM
pink63impala's Avatar
golden one
 

Last journal entry: my 63
Last photo:
Join Date: Dec 2004
Location: mcconnells,sc
Age: 35
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
any other info?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-09-2005, 09:31 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,131
Wiki Edits: 1659

Thanks: 358
Thanked 104 Times in 100 Posts
Quote:
Originally Posted by pink63impala
any other info?

Chazmac gave you all the info.

what is the problem?

you do not understand?

The tranny is shifting wrong?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-10-2005, 10:34 AM
pink63impala's Avatar
golden one
 

Last journal entry: my 63
Last photo:
Join Date: Dec 2004
Location: mcconnells,sc
Age: 35
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
not sure if i completly understand. when i pull the throttle wot. is the slider suppoesed to pull out a little bit? or do i not have enuff pull on it or what?themn that rebuilt it, said it should pull out to a piont he showed me.but it doesnt .i havent really drove it about 3 or 4 miles to tell a whole lot about it, and the first mile or two was slowly to make it back home cause i forgot to tighten the center bearing!
but i think i got it set to where when it changes from 1-2, i can mash it to the floor and it will kick down to 1.aslo it changes from 4 to 3 when im running normal speed and floor it
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
having a problem with the tv in my car..any tv repair men on here? RodFather Hotrodders' Lounge 0 01-04-2005 08:42 AM
Direct TV - Anyone have it? Do you like it? 6567GTO Hotrodders' Lounge 20 10-03-2003 01:32 PM
lifter adjustment Deadtemple Engine 1 09-20-2003 05:57 PM
TV cable issues on 200r4 Roy_67_SS350 Transmission - Rearend 2 09-15-2003 11:55 PM
700r4 TV CABLE installation or calibration ss crazy Transmission - Rearend 2 04-07-2003 08:20 AM


All times are GMT -6. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.