Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - TV Cable Travel?
View Single Post
  #2 (permalink)  
Old 06-24-2013, 07:08 AM
cobalt327's Avatar
cobalt327 cobalt327 is offline
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by roadman65 View Post
Can anyone tell me specifically how far the TV cable on a 700 R4 travels from the housing at idle to WOT? I have been fighting different issues with my truck for many months. I had a rebuilt trans installed by a garage that did not flush my lines or radiator causing the trans to burn up. I had the orig trans shop do the rebuild. Since the rebuild, I don't think I have enough travel in the cable. I have a qjet that came with the truck originally. I checked the geometry without tv cable hooked up and it is dead on - 23 degrees to the rear of shaft center and 55 degrees forward. If I adjust cable per instructions, there is slack in the cable and trans wont shift right. If I preload the cable per PATC TV 101 site, the TV cable is approx 1/2 to 3/4 inch short which does not allow WOT.
I spent all day last friday with the trans rebuilder (180 miles) and he is stumped. He says travel is right and think bracket is wrong. I said the problem is in the trans regardless where the bracket is (universal cable). He replaced three different governors and two different cables. My truck has never downshifted past 3rd no matters speed and still shifts a little soon particulaly from second to third. My cable only travels approx one inch. I think it needs to travel more. Please help. Bo
Long shot, but are you using the correct hole in the carb throttle arm? Some carbs have multiple holes...

What cable bracket are you using?
Reply With Quote