unusual posi noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-14-2005, 08:35 AM
all show, all go with a 383
 
Last photo:
Join Date: Aug 2004
Location: illinois
Age: 30
Posts: 95
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
unusual posi noise

I have a 73 nova with a 383 stroker 350 trans and a 3.42 posi, I have started to hear a funny noise when I'm driving really slow around a corner. The sound seems to be coming form the rear end, because as the car turns, it sounds like a clicking noise, and I looked at the driver side rear wheel as I was goingslow around a corner (not on a busy street) and I noticed that the same time the clicking noise was happening, the tire was trying to slip. I was just curious if this was a normal behavior of posi's when moving really slow or is something wrong. Oh yeah, Everything put the axle housing is new ( gears, bearings, axle shafts, everything), and only a couple of months old.

Another problem that might be caused by the new rear-end is, when I'm moving a good speed ( about 30- 40 mph) and I stump on the gas, the transmission downshifts like it use to, but when it is shifting back into 3rd gear, it seems like the trans is hesitating to shift. What do you think could cause this behavior.

Thanks for all the feed back

Dan.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-14-2005, 10:08 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,837
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
You did not specify which type of posi it is, but did you put the posi lube additive in when you filled the housing? Or did you use gear oil that already has it?

Vince
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-15-2005, 05:45 PM
McDuff's Avatar
StreetRods Rock
 
Last photo:
Join Date: Dec 2003
Location: Painesville Ohio
Age: 62
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I am most interested in pros or cons to the additives. I am getting ready to put my 9" seals and axles back in and refill. I have had a similar "slipping" noise when turning but attributed it to the light car. I have been using Pennzoil 80 weight and it said that you didn't need the additive. Does it really help and what kind do you recommend?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can i get a posi Dreadlord Transmission - Rearend 9 01-20-2004 08:15 AM
Knocking noise, HELP! Please!! fireforsin Engine 4 01-04-2004 11:31 AM
My 231ci Makes Noise When I Accelerate 7skylark6 Engine 18 12-28-2003 09:53 PM
valvetrain gurus: need help identifying mysterious valve noise blndweasel Engine 10 03-04-2003 07:59 PM
th-350 clanking noise then grinding the nothing roadrash9r Transmission - Rearend 8 12-09-2002 03:32 PM


All times are GMT -6. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.