Update about eletric fan - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-11-2010, 07:02 PM
Registered User
 
Last photo:
Join Date: Sep 2010
Location: Pennsylvania
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Update about eletric fan

I posted yesterday about my fan not kicking on. Came down to checking out the fuse,relay,and fan sending unit.

Well the fan it self is working. The fuse is fine.

Question 1. Is there a way I can check the relay without buying a new one?
Question 2. I found a wire going from the relay to the upper left hand side of the radiator. Could this be the sending unit/ temp probe? I can't find it any where on the block or manifold.
Question 3. I found a switch type device under the dash that has a knob. I assume you can adjust when the fan comes on. Would this be correct.

Question 4. Where could I get a new sending unit/probe if i need one or is there something better out on the market.

Thanks You very much for all who have been helping. I never messed with anything like this before. Learning more every day!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-12-2010, 08:32 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 72
Posts: 1,356
Wiki Edits: 0

Thanks: 0
Thanked 62 Times in 58 Posts
In order to get the maximum response to your original post it is best to stay with the original post so the dialog can evolve to a resolution. Everybody learns something not just you.

vicrod
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Eletric fan is not working Jason1Pa Electrical 6 10-11-2010 04:28 PM
BBC Fan Clutch on a SBC ? early68 Engine 1 08-16-2010 09:41 AM
New fan with adjustable temp control help redride Electrical 3 05-30-2009 11:22 AM
Electric cooling fan Z-Money Pit Engine 1 08-29-2006 09:27 PM
Another topic for the eletric fan debate. Sparky06 Electrical 0 06-14-2005 12:11 AM


All times are GMT -6. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.