Uploading pictures - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-04-2013, 09:12 PM
thinwhiteduke's Avatar
Living In The Past
 
Last photo:
Join Date: Dec 2011
Location: Downunder
Age: 54
Posts: 413
Wiki Edits: 0

Thanks: 35
Thanked 33 Times in 30 Posts
Uploading pictures

I cannot seem to be able to upload more than one picture at a time ie. per post.

I go to 'manage attachments', then the window opens withe the five little 'choose file' boxes up the top. I click on one, choose an existing pic from my computer , hit upload - no problem. Then when I try to add another pic, I can do that too, but it replaces the first one instead of adding it.

I've tried to 'choose file' , 'choose file' , 'choose file' and THEN hit upload to upload them all at once but still only end up with one pic?

Anyone got any idea what I'm doing wrong?



Duke
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-04-2013, 09:44 PM
John long's Avatar
Slow but willing learner
 
Last photo:
Join Date: Feb 2012
Location: Chattanooga, Tn
Age: 68
Posts: 1,781
Wiki Edits: 0

Thanks: 725
Thanked 541 Times in 435 Posts
Quote:
Originally Posted by thinwhiteduke View Post
I cannot seem to be able to upload more than one picture at a time ie. per post.

I go to 'manage attachments', then the window opens withe the five little 'choose file' boxes up the top. I click on one, choose an existing pic from my computer , hit upload - no problem. Then when I try to add another pic, I can do that too, but it replaces the first one instead of adding it.

I've tried to 'choose file' , 'choose file' , 'choose file' and THEN hit upload to upload them all at once but still only end up with one pic?

Anyone got any idea what I'm doing wrong?


Duke
I run into exactly the same thing. That is why I copy and post my pictures from Photo Bucket instead.

John
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-04-2013, 11:04 PM
RWENUTS's Avatar
Registered User
 
Last photo:
Join Date: Nov 2011
Location: Nanaimo, BC, Canada
Age: 62
Posts: 1,660
Wiki Edits: 0

Thanks: 29
Thanked 165 Times in 158 Posts
Maybe your pics are too big!
Try resizing them.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-04-2013, 11:16 PM
CraigK's Avatar
Registered User
 

Last journal entry: For a change of pace
Last photo:
Join Date: Apr 2013
Location: Sask, Canada
Posts: 290
Wiki Edits: 0

Thanks: 131
Thanked 49 Times in 46 Posts
I get a box that lets me load up to 5 at a time. I just pic 5, then click upload and go for coffee and a snack. 20 minutes later it is done! It is slow but works
for me
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-05-2013, 03:55 AM
thinwhiteduke's Avatar
Living In The Past
 
Last photo:
Join Date: Dec 2011
Location: Downunder
Age: 54
Posts: 413
Wiki Edits: 0

Thanks: 35
Thanked 33 Times in 30 Posts
Quote:
Originally Posted by RWENUTS View Post
Maybe your pics are too big!
Try resizing them.
Ahhh, that might be it! I know there is 2.0MB limit, but I thought that applied to each pic, maybe it's the total limit per post. I always save my pics as 'actual size' usually 1.50 - 2.0MB each!
I'll try that next time.



Duke
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-15-2013, 09:23 PM
Registered User
 
Last photo:
Join Date: Nov 2010
Location: British Columbia
Posts: 70
Wiki Edits: 0

Thanks: 10
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by thinwhiteduke View Post
Ahhh, that might be it! I know there is 2.0MB limit, but I thought that applied to each pic, maybe it's the total limit per post. I always save my pics as 'actual size' usually 1.50 - 2.0MB each!
I'll try that next time.



Duke
Well, I hope that does it for you then. Being a vBulletin site, you shouldn't have any trouble loading the five pics. On another vBulletin site I'm on, they have a 100 kb limit per picture, but you can still load your five at a time.

Could you let us know if it's working for you yet with the reduced size pics? I'm hoping to start on a build thread very shortly and it would be nice to know just what gives. Thanks.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-15-2013, 09:26 PM
Registered User
 
Last photo:
Join Date: Nov 2010
Location: British Columbia
Posts: 70
Wiki Edits: 0

Thanks: 10
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by CraigK View Post
I get a box that lets me load up to 5 at a time. I just pic 5, then click upload and go for coffee and a snack. 20 minutes later it is done! It is slow but works
for me
Just a curiosity question...are you re-sizing your pics first? Or just loading them full size? If the software on the site has to do the re-sizing, that's what takes forever. If you re-size, it is more or less instant. I use Imagewell to do my pics, takes about 5 or 6 seconds for each one, definitely no big deal.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-18-2013, 09:36 AM
Helena's Avatar
Administrator
 
Last photo:
Join Date: Apr 2012
Posts: 262
Wiki Edits: 0

Thanks: 1
Thanked 18 Times in 16 Posts
Test Test...

here are my 5 attachments which came up to 1.29MB total.

Current Attachments (1.29 MB) The-Stig1.jpg (42.5 KB)
the-stig.jpg (1.13 MB)
Stigham_1247586c.jpg (22.5 KB)
eight-drivers-might-be-hiding-behind-the-stig-3580_1.jpg (74.4 KB)
columns-stig.jpg (28.2 KB)



Click image for larger version

Name:	The-Stig1.jpg
Views:	28
Size:	42.5 KB
ID:	90137
Click image for larger version

Name:	the-stig.jpg
Views:	25
Size:	1.13 MB
ID:	90145
Click image for larger version

Name:	Stigham_1247586c.jpg
Views:	25
Size:	22.5 KB
ID:	90153
Click image for larger version

Name:	eight-drivers-might-be-hiding-behind-the-stig-3580_1.jpg
Views:	23
Size:	74.4 KB
ID:	90161
Click image for larger version

Name:	columns-stig.jpg
Views:	36
Size:	28.2 KB
ID:	90169

Worked fine! Using Firefox as my browser.

Then most definite it is the file size you are trying to attach.

Regards,

MD
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-18-2013, 09:45 AM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 1,934
Wiki Edits: 0

Thanks: 155
Thanked 332 Times in 296 Posts
i posted 5 in less then 45 seconds . these were random pics i pulled from the web. Yes firefox is my browser also.
Attached Thumbnails
Click image for larger version

Name:	index1.jpg
Views:	14
Size:	10.3 KB
ID:	90177   Click image for larger version

Name:	index2.jpg
Views:	16
Size:	10.8 KB
ID:	90185   Click image for larger version

Name:	index3.jpg
Views:	16
Size:	11.6 KB
ID:	90193   Click image for larger version

Name:	images4.jpg
Views:	8
Size:	11.8 KB
ID:	90201   Click image for larger version

Name:	images5.jpg
Views:	16
Size:	9.3 KB
ID:	90209  

Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uploading Photos Railer Hotrodders' Lounge 2 12-01-2007 02:16 PM
Uploading pictures from my phone/project journal JJ350 Hotrodders Site Suggestions and Help 4 03-08-2007 04:13 PM
Attn: Jon / Uploading Pictures? 18-FEVR Hotrodders Site Suggestions and Help 1 02-28-2005 02:42 PM
New pic uploading Rubberman2003 Hotrodders' Lounge 8 02-13-2004 07:21 AM
uploading pics vintage Hotrodders Site Suggestions and Help 2 08-02-2002 03:55 PM


All times are GMT -6. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.