Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   General Rodding Tech (http://www.hotrodders.com/forum/general-rodding-tech/)
-   -   V-Butting Windshield (http://www.hotrodders.com/forum/v-butting-windshield-225109.html)

27Tall T 10-17-2012 05:23 PM

V-Butting Windshield
 
4 Attachment(s)
:welcome:Looking for some ideas as to how to solve a problem I have butting a windshield on a '42 Ford COE. The truck originally had an opening windshield frame, (which I never got with the truck otherwise I wouldn't be putting in a "V-Butt"). I've read a few posts on installation and they say to place the glass flush with the outside and use a S10 trim. The one picture shows the trim that would be used. The other pictures show the reveal with the pinchweld. The measurerment is 1" from the pinchweld to the outside reveal on the bottom, top and sides. However, as you can see the reveal changes at the top and along the sides. On the bottom the reveal is approximately 1/4"x1/4" while at the top it is 3/8"x1/4" and along the sides it almost disappears. How can I use the trim to fit properly if the reveal changes from the bottom to the top? Maybe there is some other trim that can be used? Also what do I use to space the glass so far from the pinchweld? I can see this as a nightmare. I've described the situation to the glass shop and all they can tell me is to use a lot of urethane to space the glass out from the pinchweld. I know that there are a lot of old Fords running around without their opening front windshields and having "V-Butts", but how do they do it? Unless the COE is a different breed. Another problem, although minor, how does one keep the cloth from separating from the window weather stripping on the side windows? This happen on the corners. Either the felt on the inside pulls away or in this case the outside cloth pulls away. I've tried contact cement, but it has a tendency to let go the next day or so. Any other type of glue out there that I can use? Would appreciate any help of any kind.

27Tall T 10-17-2012 05:27 PM

:confused:Can't load my pictures. What am I doing wrong? Got it figured out. Pictures too large.

MARTINSR 10-18-2012 08:52 AM

Quote:

Originally Posted by 27Tall T (Post 1600156)
:confused:Can't load my pictures. What am I doing wrong? Got it figured out. Pictures too large.

If you have a problem simply go to Photobucket.com and open an account and you will always have a place to put them. You can then post them here or any other forum without any hassles.

Brian


All times are GMT -6. The time now is 09:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.