Vaccum problems on a 351 Windsor - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-09-2010, 03:32 PM
oldfordtrucker's Avatar
Registered User
 
Last photo:
Join Date: Jun 2008
Location: Georgia
Posts: 52
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Vaccum problems on a 351 Windsor

Im pulling 17 in on my vaccum threw the intake and when i hook up my vaccum advance on the carb the engine die, if i hook it up on the timed vaccum on the carb it dies when i give it gas. Its a stock block with a upgraded cam,edelbrock intake, headers, 2 1/2" exhaust, roller timmming chain. Im stuck can some one help me out ?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-12-2010, 08:32 PM
27 t's Avatar
WHO WHAT ME WAIT I DON'T KNOW.
 

Last journal entry: Door skins removed
Last photo:
Join Date: Jun 2010
Location: MA.
Age: 46
Posts: 80
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
could the vacuum advance pull rod be cutting into a wire in the distributor ?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
351 windsor swaped with 351 modifed fordboy210 Engine 6 09-02-2008 11:22 PM
351 windsor rebuild mike1996 Engine 3 08-19-2008 12:46 PM
Dristributor problems 351 Windsor madesen Engine 1 04-12-2007 10:39 PM
Distributor Problems 351 Windsor madesen Introduce Yourself 4 04-12-2007 09:49 PM
351 Windsor Help Shadowsfall921 Engine 3 06-25-2005 07:04 PM


All times are GMT -6. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.