vacum hoses - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-16-2009, 07:28 PM
mr.g-body's Avatar
to infinity and beyond!!!!!!
 
Join Date: Oct 2009
Location: ellenboro, n.c.
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
vacum hoses

i have recently bought a 1986 olds cutlass supreme with the 307ci motor. my prob is the guy i bought the car from butcherd the vacum hoses on this thing and my haynes book is not helpful. is there anyplace that i can get a diagram or information on how to put the hoses back in stock form.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-16-2009, 08:52 PM
Registered User
 

Last journal entry: How I repaired '51 door hinges
Join Date: Oct 2009
Location: Mpls./st.p.
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Vacuum Hoses

Go directly to Olds. I believe they will be more helpful then you may think.
If this fails you, Library/Internet/Alldata.

All knowledge is useless until you need it.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-16-2009, 10:00 PM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,837
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
I had an 85 Olds Cutlass and the mas of vacuum hoses under the hood was utterly ridiculous. Your best bet is a certified shop that does inspections and auto repair they usually have access to vacuum diagrams.

Vince
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-17-2009, 12:30 AM
mr.g-body's Avatar
to infinity and beyond!!!!!!
 
Join Date: Oct 2009
Location: ellenboro, n.c.
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
there's realy not a shop close to me that i trust with my car. when i first got the car home, it was running alittle off to me. gave it a tune up and it ran better, but is still a little off. i believe the hoses on thing are installed all wrong. there's just to many hoses that are not conected to anything. i need all the help i can get with car. it's in very good condition for it's age, no rust,dents, and the tops dont leak on it. iam try'n to keep this car all stock.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about 69 Camaro heater hoses... camaro freak Engine 1 07-23-2008 08:54 AM
vacum secondary not opening 1lowryd Engine 3 03-26-2007 08:26 AM
Radiator Hoses for Hot Rod beam6325 Engine 4 09-11-2006 06:55 PM
Custom power steering/ air conditioning hoses: Source willys36@aol.com General Rodding Tech 4 04-05-2004 07:40 AM
vacum advance way to soon!! Trav Engine 6 11-12-2003 07:56 PM


All times are GMT -6. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.