Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Vacuum Gauge craziness??
View Single Post
  #6 (permalink)  
Old 02-27-2012, 06:00 PM
DENCOUCH's Avatar
DENCOUCH DENCOUCH is offline
Registered User
 
Last photo:
Join Date: Nov 2007
Location: Great Pacific Northwest
Age: 67
Posts: 409
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
[QUOTE=cobalt327]You wouldn't think the head gasket would be leaking after all that, might want to get a closer look at the valve train while you're at it. Was anything done in the way of adjusting the valves, new cam or followers, ran extra hard? Could have broke a spring, etc.[/QUOTEI

New cam installed. This is his first big go-it-alone project & I was not in any position to assist him with it. It seems that whn he broke down the motor to go big bore, he completely disassembled everything completely for cleaning. The valves in a box, the rockers in another, the rocker shafts... well, you get the idea. I inquired about if he had a valve job while things were apart, and he answered that after reassembling the head, he poured acetone in the ports & did not note any leakage.

One thing out of the ordinary, the rocker arm shaft seems to be loosening up, that is, the nut that holds the shaft in the head & bolts through from the outside. My Son said it keeps leaking & when he puts a wrench to it, it is "loose again"!

Perhaps the rockers on the intake are attempting to seize to the shaft during operation? The valves are being held open?
Reply With Quote