Valve Tapping I think...need some help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-14-2009, 08:29 PM
Registered User
 
Last photo:
Join Date: Jul 2009
Location: New Jersey
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Valve Tapping I think...need some help

I went to a car show in somerville omn saturday and I was driving there with no issues. Cruisin around for over an hour. Once I got into town there was tons of traffic. I was idling and barely moving for about 15-20 mins. My car started making a tapping noise coming for the passenger side. Guessing its by the valve. Got back on the highway and it went away.

Today I was dropping a friend off to pick up a car and I was waiting for him...car was idling for about 10 minutes and that damn tapping came back. Opened the hood and it seems to be coming from the valve cover area.

Why does it only happen at idle or low rpm? Is there something I can do to avoid this issue(besides not idling)? Will it damage the engine?

thanks in advance for the helpp fellas

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-14-2009, 11:04 PM
MI2600's Avatar
Member# 3287
 

Last journal entry: Vortec Heads
Last photo:
Join Date: Jul 2002
Location: N. Muskegon, MI
Posts: 2,632
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like a lifter might be collapsing. What is your oil pressure while idling?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-14-2009, 11:04 PM
troy-curt's Avatar
Shop Owner And Troll Hunter
 

Last journal entry: Detailing Eng. Compartment
Last photo:
Join Date: Apr 2003
Location: Prairie Grove Ar.
Age: 76
Posts: 2,646
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
lifters

You didn't post what kind of car or engine, or how old it is. Sounds like the oil pressure is dropping a little low at idle, causing the lifters to not pump up all the way. Check the oil pressure and the rocker arm clearance. Good luck.

TC
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-14-2009, 11:06 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,657
Wiki Edits: 0

Thanks: 15
Thanked 59 Times in 56 Posts
Pop the valve cover and see if a rocker is out of adjustment. If not before your next oil change right before you change it, pour in a can of sea foam and let the car idle for 15 minutes then change the oil. Welcome Back Troy.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Valve Lash adjustment hiball Engine 36 05-11-2009 10:12 AM
700R4 Why are the TCI manual valve body instructions so lousy? Bayley Transmission - Rearend 24 02-16-2009 12:49 PM
So what is a valve job............? machine shop tom Hotrodding Basics 6 02-15-2006 09:25 PM
When Should one Install Dual Valve Springs on OEM GM BB Auto-Part Engine 7 11-29-2003 05:35 AM
valvetrain gurus: need help identifying mysterious valve noise blndweasel Engine 10 03-04-2003 07:59 PM


All times are GMT -6. The time now is 11:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.