vibration????? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-06-2007, 09:43 PM
Registered User
 
Join Date: Feb 2007
Location: san jose
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
vibration?????

my 1971 cutlass 350 has developed some sort of vibration. it starts vibrating when i get to 60 mph or more. it makes the whole car vibrate not shake. i was wondering if anyone had any ideas for diagnosing problem? i was thinking drive shaft out of balance or dampner or flywheel? any ideas to find out without replaceing everything?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-06-2007, 09:55 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,226
Wiki Edits: 326

Thanks: 601
Thanked 763 Times in 653 Posts
Quote:
Originally Posted by 350olds
my 1971 cutlass 350 has developed some sort of vibration. it starts vibrating when i get to 60 mph or more. it makes the whole car vibrate not shake. i was wondering if anyone had any ideas for diagnosing problem? i was thinking drive shaft out of balance or dampner or flywheel? any ideas to find out without replaceing everything?
Yep. Jack up the back wheels and chock the front ones. Run it through the gears to 60 on the speedo, then go to neutral and cut the motor. If it still vibrates, it's the drive shaft or tires/wheels out of balance. If it doesn't, it's the motor or tranny. To find out if it's the tires/wheels, remove them and run it up again.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mystery Vibration: long post Dano1972 Engine 6 06-20-2005 02:51 AM
Vibration at speed Doc68 Transmission - Rearend 141 01-22-2005 07:53 PM
Vehicle Vibration Smittyd55 Transmission - Rearend 3 03-01-2004 05:31 AM
drivetrain vibration catscan4free Transmission - Rearend 8 12-27-2003 03:43 PM
Troubleshooting Driveline Vibration PrimaDude Transmission - Rearend 9 07-01-2003 10:57 AM


All times are GMT -6. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.