vibration - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-20-2012, 07:21 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: alabama
Posts: 120
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
vibration

i have a 49 chevy pickup with a 69 nova rear and front end. i have vibration in the seats and etc. it is more noticable at around 40 mph and above. it is not a bad vibration but iratating. i have had a new drive shaft made at a machine shop and still have the same problem. can it be in my rear end. also what gears will be best in the rear end for street and highway 308 or 342.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-20-2012, 08:44 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,906
Wiki Edits: 0

Thanks: 3
Thanked 65 Times in 58 Posts
Quote:
Originally Posted by tbrown8338
i have a 49 chevy pickup with a 69 nova rear and front end. i have vibration in the seats and etc. it is more noticable at around 40 mph and above. it is not a bad vibration but iratating. i have had a new drive shaft made at a machine shop and still have the same problem. can it be in my rear end. also what gears will be best in the rear end for street and highway 308 or 342.
1. Have you had the tires balanced?
2. You say you had a "machine shop" make a new drive shaft. Was this shop setup to balance a drive shaft?
3. Could be a bad belt in a tire.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-21-2012, 04:46 AM
S10Fan's Avatar
Garage Filler
 

Last journal entry: I need more time!
Last photo:
Join Date: Oct 2003
Location: Newport News Virginia
Age: 57
Posts: 302
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by S10 Racer
1. Have you had the tires balanced?
2. You say you had a "machine shop" make a new drive shaft. Was this shop setup to balance a drive shaft?
3. Could be a bad belt in a tire.
I would also add, check your pinion angle.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-21-2012, 07:18 AM
delawarebill's Avatar
Registered User
 
Last photo:
Join Date: Mar 2009
Location: delaware
Posts: 1,301
Wiki Edits: 0

Thanks: 19
Thanked 69 Times in 69 Posts
vibration

i'm wondering if u have the 2 pc wheels with the floating spacers inside ????? if u do pull the wheels, turn inside up and put in all your lugs. drill two 1/8" holes (not all the way) and put in split pins to hold them.. now get them balanced... those floating centers drove me nuts and this was my fix...
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with vibration in S-10 57Handyman General Rodding Tech 10 04-11-2010 12:57 PM
vibration????? 350olds Engine 1 03-06-2007 09:55 PM
vibration koolkash Engine 3 01-26-2005 08:03 PM
vibration dankarol Engine 4 12-24-2003 11:15 PM
Vibration markiemyster Engine 4 07-11-2003 09:05 PM


All times are GMT -6. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.