Vibration - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-17-2004, 04:42 PM
RCastle's Avatar
Come Home Safe Soldier
 

Last journal entry: Headers
Last photo:
Join Date: Aug 2004
Location: Louisville,Kentucky
Age: 43
Posts: 848
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Vibration

Allright it is not a hot rod but,93 Plymouth Voyager.When I am driving,foot on throttle I have a front end vibration,when I coast the vibration ceases.Also under light braking no problem.Under full braking I have a grind from the left front position.I replaced the front brakes only less than 9 months ago.Did not replace any other components of brake system.I am thinking I have a caliper failing and may have warped the rotor.Perhaps the caliper is not releasing fully,causing wear on pads,thus heating rotor and warping it.There is no drag on wheel while driving that I have notiuced.I have not jacked it up yet and removed wheel.I am doing that tomorrow when I get home from work.Front end guys what do ya think??Thanx for the help guys.-Ron-

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-18-2004, 05:43 PM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 66
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
funky brakes......

Sounds more like a rotor dude!! With the vibration and the grinding, I'd say look at the inboard side of the rotor...it's probably grooved and needed replaced with the pads. Make sure you let US know what you find when you get into the brake repair!!


Tazz


Rat Rods Rule!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-18-2004, 06:54 PM
RCastle's Avatar
Come Home Safe Soldier
 

Last journal entry: Headers
Last photo:
Join Date: Aug 2004
Location: Louisville,Kentucky
Age: 43
Posts: 848
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I removed the left front wheel,the brakes were really wore,removed the frozen caliper and rotor,replaced the caliper and rotor,installed new pads.The rotor was fully extended,so it did overheat and warp the rotot.Bled the brake system but could not get the new caliper to work.I am lucky to know many guys who run various shops here,so I madfe a call to a bud at a brake and muff shop.Taking it to him in the A.M.I think that maybe the rubber pressure line to the caliper may have collapsed and is acting like a 1 way check vale.Allowiing the fluid thru but not back.I will find out for sure tomorrow.The bad part is I work till 5:30 AM and have to get home,get sleep and get my young kids from school,so free time is basically nonexistent.So I will take it to shop for repairs.One more bad note,I worked on this thing till noon.It has been storming all day here.I started the Malibu and it carried on when Iwas leaving our garage to come home.Had to pull it in to dry the moisture out of the MSD cap.What a day!!!Let you know what is found tomorrow.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-20-2004, 05:48 AM
RCastle's Avatar
Come Home Safe Soldier
 

Last journal entry: Headers
Last photo:
Join Date: Aug 2004
Location: Louisville,Kentucky
Age: 43
Posts: 848
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
New rotors and calipers,lines and pads.Still have a vibration over 40MPH,and only when on the throttle.Possible half shaft about to go?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-22-2004, 12:04 PM
Member
 
Join Date: Nov 2002
Location: Beverly Hills
Posts: 442
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Check your CV joints. They will do weird things and make things vibrate at weird times. If the boot is cracked or broken, the grease may be gone and the bearings may be dry and dirty. Check wheel bearings too.
Good Luck
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-22-2004, 03:16 PM
RCastle's Avatar
Come Home Safe Soldier
 

Last journal entry: Headers
Last photo:
Join Date: Aug 2004
Location: Louisville,Kentucky
Age: 43
Posts: 848
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The boots are not cracked,the axles are only 1.5 yearsa old,but parts can still fail at any time.I will end up checking later today.Although the vibration has worked it's way out,so to say.I have not been gettibg it for a few days.Still need to check it though.Thanx for taking shots at it.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-24-2004, 08:33 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 35
Posts: 1,609
Wiki Edits: 0

Thanks: 13
Thanked 9 Times in 9 Posts
Check your tires, too. I had a bad vibration that came in after 55mph, and only bad on acceleration. Turned out is was a seperated tire, and a new on fixed the problem.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-25-2004, 05:26 AM
RCastle's Avatar
Come Home Safe Soldier
 

Last journal entry: Headers
Last photo:
Join Date: Aug 2004
Location: Louisville,Kentucky
Age: 43
Posts: 848
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Found it yesterday before we left to Jellystone Park for the night.I was a quart low on tranny fluid.Van is driving great now.I ruled out the tires because it would only do it under acceleration.If you were coasting at the same speed the vibration was present at it would not shake.Remember the beginning of The Six Million Dollar Man?The way his space capsule shook on touchdown,that was my van.Thanx for all advice guys.-Ron-
Reply With Quote Quick reply to this message

Recent Suspension - Brakes - Steering posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.