vibration - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-26-2005, 05:20 PM
koolkash's Avatar
Registered User
 
Join Date: Jan 2005
Location: ogden, ut
Age: 26
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
vibration

other than a broken motor mount, what on the chassis would could a fairly bad vibration?? It seems to be worst when the engine is cold...can someone please help me with this problem
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-26-2005, 05:26 PM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Internal problem. Harmonic balancer. Transmission. Torque Converter. Tailshaft bushing. Driveshaft. Wheel bearings. Tire balance. Ujoints. Etc.

First determine if its RPM based, or speed based. Does the vibration occur if you rev the engine in park or neutral? If you are driving down the road, and put the engine in neutral, does the vibration go away? What RPM and or speed does the vibration become noticeable?
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-26-2005, 05:31 PM
koolkash's Avatar
Registered User
 
Join Date: Jan 2005
Location: ogden, ut
Age: 26
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
vibration

it seems to be at low RPM and even more noticeable when the engine is cold...It it worst when starting but at higher speeds and when the engine is warm it begins to get less noticeable. I have taken it in and the mechanics claim is not the CV joint or wheel bearings which i thought it might have been
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-26-2005, 08:03 PM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Try and answer all the questions I listed. Knowing if its in park and neutral or just in drive and reverse will help a lot.
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.