Vibration 8.5 10 bolt. need some help. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-25-2006, 04:17 PM
red_rider52's Avatar
DriveItLikeItsSupostToBeD riven
 
Last photo:
Join Date: Jan 2005
Location: Lancaster Ont, Canada
Age: 30
Posts: 251
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Vibration 8.5 10 bolt. need some help.

Hey guys, I have a problem once again. I started hearing and feeling a vibration when accelerating coming from the back of my car. A couple of years ago I put posi and changed the gears in the rear end. (8.5 10 bolt) Not knowing well enough at the time I reused the crush sleeve. Could this be causing the vibration? now that I understand things a little better. is the crush sleeve supposed to put pressure on the bearing so it will not slip? I just took the rear end all apart its looks like it might have been spinning but looks to be no major wear.

Thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-27-2006, 09:01 PM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
The crush sleeve does just that it crushed to a certain point & holds the gears on the right spot .

Im sorry but it could be a dozen different things but that seems the best place to start.



















__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-27-2006, 09:11 PM
Member
 
Join Date: Aug 2003
Location: California
Posts: 903
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Red_Rider52,

The crush sleeve is used to keep pressure (pre-load) on the back side of the pinion bearings at a given torque of the pinion lock-nut. Once it has been used it needs to be tossed.

I would check the "U" joint bearings.
Does the vibration come in at a given road speed and then go away at a little higher speed?

Scholman
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-27-2006, 09:24 PM
67 Deuce 4 Me's Avatar
Bowtie or Die!
 
Last photo:
Join Date: Dec 2004
Location: TN
Age: 43
Posts: 637
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Rear end gears usually don't vibrate unless there REALLY bad. A U joint like was previously stated, or a pinion bearing or carrier bearing even an axle bearing could cause a vibration. If it has a bad carrier or pinion bearing you really need to replace all the bearings due to metal contaminating the gear lube and getting into the other bearings. If you just replace the bad bearing its a risk that another will fail soon after.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-28-2006, 05:57 PM
red_rider52's Avatar
DriveItLikeItsSupostToBeD riven
 
Last photo:
Join Date: Jan 2005
Location: Lancaster Ont, Canada
Age: 30
Posts: 251
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the replies. I have done some work on the car and have not found the problem yet. I took the whole rear end apart and everything looked to be ok and installed a new crush sleeve. I have just replaced the U joints and it is still there. The vibration only happens around half to 3/4 throttle in first and second gear. Could it be coming from the transmission its a TH350. Thanks.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-28-2006, 06:42 PM
Member
 
Join Date: Aug 2003
Location: California
Posts: 903
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
red_rider52,

This sounds like an alignment problem.
Have you raised or lowered the car?
Also check the transmission mount to see if it is allowing the tailshaft to raise up when you give it the gas.

Good Hunting
Scholman
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-28-2006, 06:46 PM
red_rider52's Avatar
DriveItLikeItsSupostToBeD riven
 
Last photo:
Join Date: Jan 2005
Location: Lancaster Ont, Canada
Age: 30
Posts: 251
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
scholman... you might be on to something I had the engine and transmission out about a month ago I did not notice the noise/vibration the first week or so. if its not aligned properly how would i go about lining it up.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-28-2006, 07:59 PM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
What did you have the motor & trans out for?













__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-28-2006, 08:13 PM
red_rider52's Avatar
DriveItLikeItsSupostToBeD riven
 
Last photo:
Join Date: Jan 2005
Location: Lancaster Ont, Canada
Age: 30
Posts: 251
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The motor was out because of a cracked block.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 08-28-2006, 08:45 PM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
OUCH !

what kind of car are we working on?






__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 08-29-2006, 01:45 PM
red_rider52's Avatar
DriveItLikeItsSupostToBeD riven
 
Last photo:
Join Date: Jan 2005
Location: Lancaster Ont, Canada
Age: 30
Posts: 251
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It is a 1967 Firebird with a sbc 383 and Th350 transmission
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Bolt 8.2 / 8.5 TORI1 Transmission - Rearend 3 06-01-2009 08:10 PM
8.5 chevy 10 bolt question 75sprintguy Transmission - Rearend 3 05-14-2006 05:06 PM
8.5 chevy 10 bolt Dragster13 Transmission - Rearend 6 12-03-2005 03:07 PM
8.5 10 Bolt Chevy Info Needed jsteve068 Transmission - Rearend 6 09-26-2005 04:09 PM
12 bolt with 10 bolt carrier? JamesRS Transmission - Rearend 3 01-17-2005 08:59 PM


All times are GMT -6. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.