Vibration problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-19-2006, 04:29 PM
Registered User
 
Join Date: Aug 2006
Location: National Capitol Area
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Vibration problem

Hi I'm new to this forum but I'm thinking you guys will have some good ideas to help me figure out my vibration problem. A little background info...I have '63 Buick 215 V8 hooked up to a Borg Warner t35 automatic. This combo is in my '68 Volvo 122. Every thing has worked out pretty well with the swap except I get a oscillating vibration which becomes noticeable about 3000 rpm. I don't think it is in the drive-shaft or rear because it gets worse as rpm gets higher in 2nd then goes away when shifting to 3rd. It then comes back as rpms build up. I had the harmonic balancer rebalanced so it is good. I am now thinking the flex-plate or torque converter might be out of balance. I took off the inspection cover on the bell housing and can see where the ring gear bolts the flex-plate. There are what look like extra bolt holes for balancing. Two of the holes had small bolts with different thickness heads. They looked like balance weights. Is balancing the flex-plate the problem and if so how can I balance it while it is still in the car?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-20-2006, 08:11 AM
xntrik's Avatar
Save a horse, Ride a Cowboy.
 
Last photo:
Join Date: Jul 2005
Location: Arkansas
Posts: 5,131
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I would think that if the engine/transmission assembly are original then the balance would be OK. It does sound like a converter/flexplate problem.
As far as I know, unless there is a standard balance converter/flexplate available, custom balancing will require engine disassembly.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-20-2006, 03:31 PM
Registered User
 
Join Date: Aug 2006
Location: National Capitol Area
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the reply. I am going to try to balance the thing in the car by adding weights and moving the weight around the the perimeter of the flex-plate. This seems a little hit or miss but if it works it will be better than taking the tranny out. If the trans has to come out I have a 4.6l engine I'll build and put in.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-20-2006, 03:35 PM
Registered User
 
Join Date: Aug 2006
Location: National Capitol Area
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Oh yeah, if you want to see the project go to cardomain.com/id/122dave
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-31-2006, 01:48 PM
lamothe1's Avatar
Member
 
Join Date: Feb 2002
Location: cypress, ca
Posts: 147
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If you rev the engine to 3000 rpms with the car sitting still and in gear with the clutch depressed and it vibrates the vibs are coming from the motor, if it's smooth then I'd say the touble is in the trannie
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-31-2006, 05:21 PM
njbloodline666's Avatar
I Love VTec
 
Last photo:
Join Date: Jul 2003
Location: fairview nj
Age: 28
Posts: 306
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by lamothe1
If you rev the engine to 3000 rpms with the car sitting still and in gear with the clutch depressed and it vibrates the vibs are coming from the motor, if it's smooth then I'd say the touble is in the trannie
its an auto
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-05-2006, 01:13 PM
lamothe1's Avatar
Member
 
Join Date: Feb 2002
Location: cypress, ca
Posts: 147
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ops, I should have read your thred a little slower, but the same principle applies. Rev the engine to 3000 rpms with the car sitting still and in nutural and if it vibrates the vibs are coming from the motor.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 09-05-2006, 01:41 PM
cucumber1949's Avatar
T-Bucket, Corvette, Mustang
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Nov 2004
Location: Greater Cleveland, OH
Age: 65
Posts: 507
Wiki Edits: 1

Thanks: 0
Thanked 3 Times in 3 Posts
If bringing the revs up to the range where it vibrates while sitting still in neutral, and you sense the vibration, it could be in the motor as well as the flexplate or torque converter on an automatic, and perhaps as far back as the input shaft of the tranny. All this stuff is still rotating while in neutral.

I am chasing something similar in my T with a SBC 350/TH350. I can go down the road in the RPM range where it vibrates, slip the gear in neutral and it instantly goes away - put it back in gear and as soon as it hits the 'right' range, you can sense the vibration again. In my case, the range is 2000-2500 rpm. Also, sitting still in neutral, you can feel it in the same rom range. It is not a strong vibration but if you are looking for it you can feel it.

I originally thought balancer, but the balancer on it now looks good with no visible cracks in the elastometer (still could be the balancer though I put that at a low percentage). I've eliminated pinion angle and driveline issues. I've pretty much determined that it is either a flexplate / torque converter issue or I've hit a natural harmonic with the frame. This will be looked at more closely this winter.

Good luck to you.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 09-05-2006, 08:08 PM
Registered User
 
Join Date: Aug 2006
Location: National Capitol Area
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah I think your right about it being anything between the harmonic balancer and the torque converter. The give away is that the vibration builds up in second and then disappears when it shifts into third... but comes back as the rpms get back up to the 3000 range. When I was picking up the harmonic balancer from the machine shop the guy was telling me how if something is out of balance but is close to the center of the spinning mass it will not have a big effect. He told me how one time he lost one of the bolts holding the flex-plate to the torque converter (these being further out from the center) and it set up a vibration like the one I have. So I am going to try adding weight to the outer edge of the flex-plate and see if that makes a difference. I hope to find time to fool with it this weekend. Dave
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 09-06-2006, 06:09 PM
lamothe1's Avatar
Member
 
Join Date: Feb 2002
Location: cypress, ca
Posts: 147
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It's definitly not in your drive line/rear end. Gota be the engine or tranny.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition Problem malibuman66 Electrical 17 01-24-2006 01:05 AM
Driveline Vibration-Cause-Engine Problem, HELP 71gtx Engine 12 01-19-2006 09:00 PM
vibration problem wildfire78 Transmission - Rearend 10 12-30-2005 04:34 PM
Found low oil pressure problem.... kc_ksom Engine 2 09-06-2005 07:01 PM
Vibration Problem missconduct Transmission - Rearend 2 07-20-2004 10:12 AM


All times are GMT -6. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.