Vibration under 2000 RPM's - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-22-2012, 10:02 AM
dsgb610's Avatar
I be Strokin!!!
 
Join Date: Jun 2006
Location: florida
Age: 29
Posts: 102
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Vibration under 2000 RPM's

What would be the cause of a slight vibration/shake while under 2500 RPM's it shakes the WHOLE TRUCK. My first thought was the Exhaust but everything seems good to go. What would I get if the harmonic balance and flywheel were out of sync? They are both from a 383 kit and internally balanced but my machine guy recommended that they ext balance them anyway.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-22-2012, 12:23 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,285
Wiki Edits: 9

Thanks: 113
Thanked 139 Times in 130 Posts
By vibration, you mean at a stand still or while driving? And by 383 kit you mean the damper and flexplate (neutral balance...) came as part of a legitimate rotating assembly? And the rotating assembly was balanced, yes? Is is an aftermarket crank or a cut 400 crank? What kit is it?
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-22-2012, 12:40 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,761
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
X2 we need more info please.



Cole
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-22-2012, 01:08 PM
dsgb610's Avatar
I be Strokin!!!
 
Join Date: Jun 2006
Location: florida
Age: 29
Posts: 102
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Actually it only occurs while in drive when no gas is being given to the engine. Once I apply gas it smooths out the flex plate and Harmonic were both included in my 383 kit. My machine shop insisted on re balancing them even though they both were supposedly internally ( pre) balanced. He did not report any errors. I have a eagle 400 crank that was included it the kit I purchased from eBay.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-05-2013, 08:28 PM
dsgb610's Avatar
I be Strokin!!!
 
Join Date: Jun 2006
Location: florida
Age: 29
Posts: 102
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
*UPDATE* Turned out it was a defected harmonic balancer
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-05-2013, 09:36 PM
sedanbob's Avatar
Registered User
 
Last photo:
Join Date: Oct 2008
Location: St. Louis
Age: 66
Posts: 626
Wiki Edits: 0

Thanks: 61
Thanked 80 Times in 77 Posts
Thanks for posting the solution!
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000+ RPM stumble sooper Engine 10 03-04-2010 08:40 AM
Vibration at 2000 RPM in SBC. "HELP" 53 Studebaker Engine 19 10-06-2007 08:14 AM
Rattle at 2000 rpm's on accel only gsegan@wowway.com Engine 7 06-29-2007 03:27 PM
Engine vibration at around 2000 rpm fumplet Engine 1 02-20-2006 01:19 PM
4.3L will not run above 2000 RPM 2000blazer5speed Engine 6 06-11-2004 05:54 AM


All times are GMT -6. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.