voltage drop - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-26-2003, 06:15 AM
New Member
 
Join Date: Jun 2003
Location: michigan
Age: 46
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
voltage drop

I have been troublshooting this problem for some time now, I have a voltage drop when my electric fans kick on and even more when I turn on my lights (around 11 volts). How can I keep the volts at 13 or better with all that is running.
I have a 1 wire 100amp alterternator (chrome) ( flexalite dual fans) with a crate 502/450 hp in a 1970 Chevelle.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-27-2003, 01:31 AM
Forkliftguy's Avatar
Crazy Canadian, woohooooo!
 
Last photo:
Join Date: May 2003
Location: Sudbury, Ontario
Age: 37
Posts: 175
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Check this post out, it might solve your problem.


Marc
http://www.hotrodders.com/t17746.html
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-27-2003, 04:14 AM
New Member
 
Join Date: Jun 2003
Location: michigan
Age: 46
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

thanks for the info I will try this on my car.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-27-2003, 07:16 AM
New Member
 
Join Date: Jun 2003
Location: michigan
Age: 46
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
which one is the #2 terminal on the alt. Is it the top or the bottom of the alt. (under the rubber plug). the article said to hook a wire from #2 terminal to the "bat" terminal, is that the bat on the alt. or the battery itself?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-14-2003, 11:51 AM
New Member
 
Join Date: Jun 2003
Location: michigan
Age: 46
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
voltage drop

I followed what the attached told me to do but when I wired it to
the horn relay it had constant power going thru it still and drain the battery. I need help to do this right.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-19-2003, 10:14 AM
48aero's Avatar
Registered User
 

Last journal entry: 53 Chevy PU
Last photo:
Join Date: Jun 2003
Location: Tyler,Tx
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
bad502,

Just saw your post. You have probably solved by now but if not try this site. All the info you need is there.

Jesse

www.madelectrical.com
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.