Voltage regulator wiring - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-08-2009, 09:24 AM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 665
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Voltage regulator wiring

I was working on my 66 Catlaina and got the #4 wire from the voltage regulator struck in the carb return spring. While trying to get it loose it came disconnected and I can't find where it goes. It is a long light wire still connected to the 4 terminal on the regulator. The voltage reads just above 12v on my voltmeter with the engine running.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-08-2009, 04:58 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,088
Wiki Edits: 26

Thanks: 7
Thanked 102 Times in 87 Posts
Quote:
Originally Posted by Mertz
I was working on my 66 Catlaina and got the #4 wire from the voltage regulator struck in the carb return spring. While trying to get it loose it came disconnected and I can't find where it goes. It is a long light wire still connected to the 4 terminal on the regulator. The voltage reads just above 12v on my voltmeter with the engine running.
My Diagram shows it on 1 side of the generator light. Shows it as a brown wire but on a different model so the color may not be correct
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-09-2009, 05:34 PM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 665
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
After some additional research that is what I found too.

Thanks for the help
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Voltage drop. Please help. 77FIRE Electrical 15 05-23-2009 04:03 AM
Voltage Drop across Pressure Sender NovaSS350 Electrical 2 10-21-2008 07:50 PM
Just a Dead Battery? 1quiknova Electrical 7 06-07-2006 07:04 PM
427 or 454? frankenvette Engine 50 06-05-2005 10:12 PM
Electrical Short, Possible Voltage Regulator Claude Electrical 2 06-21-2003 01:13 AM


All times are GMT -6. The time now is 01:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.