Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Water Pump/Fan Clutch Wobble (http://www.hotrodders.com/forum/water-pump-fan-clutch-wobble-185263.html)

Kris D 09-29-2010 07:04 PM

Water Pump/Fan Clutch Wobble
 
So I just replaced the water pump and fan clutch and when I got everything tightened down, I spun the fan blade by hand. When looking at the fins on the front of the fan clutch, it isn't spinning in a perfect circle. It sort of wobbles or looks like it's not spinning on center. I checked to make sure everything was on straight. I took the pulley off and bolted the fan clutch to the pump and it does the same thing. There is no actual play in the pump shaft besides a slight in and out that is barely noticeable. I even tried the fan clutch on a different water pump and it does the same thing. My question is, isn't everything supposed to be spinning in a perfect circle? I had some friends look at it and they all say I am being paranoid and the shafts are never be perfect on them. I'm just worried I have a bent pump shaft or fan clutch shaft and at high RPM it will break off and destroy my new radiator. Should I exchange both or not worry about it?

302 Z28 09-29-2010 08:12 PM

Take everything off the water pump and spin the flange to see if it also wobbles. If it does it's time to take it back where you got it, DO NOT RUN IT.

Vince

eloc431962 09-29-2010 08:20 PM

X2 I had a pump shaft brake and trust me it did alot of damage.




Cole

Hippie 09-29-2010 08:31 PM

If it does it on a different pump as you stated it's time to replace the fan clutch. If it's loose or doesn't spin true it can eventually damage the seal and/or bearings in your new water pump and it can also come apart sending the fan places you don't want it to go.

Kris D 09-29-2010 10:42 PM

I tried to spin just the flange on the water pump but it does't spin freely by itself, only when you turn it by hand cause its a new pump and the seals are tight. Also the fan clutch is new so I don't know if the shaft is bent on that or what. I think I am just going to exchange both to be sure. I was looking at the water pump flange and on the edge by one of the stud holes its chewed up a little bit like it was dragged on something and has a small ding in the middle of the chewed up part so I think someone might of dropped it.

techinspector1 09-30-2010 06:24 AM

Quote:

Originally Posted by Kris D
I think someone might of dropped it.

Or ran over it with a forklift.

Kris D 10-01-2010 12:45 PM

I went and exchanged everything today, put it all together on my bench before I put it in the car. Spun it and there was no wobble or anything so I can get my car back together now. Must of been ran over by a forklift. :thumbup:


All times are GMT -6. The time now is 07:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.