Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Weekly Fuel injection puzzler #2
View Single Post
  #1 (permalink)  
Old 01-29-2005, 05:10 PM
killerformula's Avatar
killerformula killerformula is offline
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
Weekly Fuel injection puzzler #2

lol, bosses car is acting up again. She swears that I "fixed it" last night, but I don't think I did.

So the problem with it is that it had like zero power. Again, I just drove it to see how it felt. It basically accelerated like you had your foot a 1/4 inch on the throttle no matter how hard you pushed the peddal? I rapped it up a couple of times, didn't smell rich or anything. It accelerated very smoothly, just didn't recognize the amount of throttle you had. If you floored it, it would slowly accelerate, hold its shift like its supposed to, but give no throttle. Keep in mind, it started very easily, ran smoothly and well. If I had to guess, I would say the AF ratio was right on the money, computer driven of course.

SO I figure it must be a sensor of some sort. I got under the hood and felt around the throttle linkage to see if maybe a trigger was being held up by the throttle body. I rapped it a couple of times and we went inside to our company function. She said when she drove home the car was all better?

So what's the deal? Throttle position sensor gone bad or something? If that's the case, the trans uses a separate unit (like a kickdown cable) right?

Am I right on the money on this one, or off?

1994 volvo turbo inline 5 cyl.

K
Reply With Quote