Weird click sound coming from rearend or transmission - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-28-2011, 12:37 AM
valtiel43's Avatar
Registered User
 
Join Date: Apr 2011
Location: Ohio
Posts: 44
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Weird click sound coming from rearend or transmission

I have an 86 Cutlass with a built sbc 383 stroker in it. I'd estimate it makes around 450hp. The car has a beefed up transmission (or at least I was told it does). And unfortunately it's running the stock 7.5 rear end. I'm saving up money to put a Ford 9" in it soon. Until then stock has to do.

The problem. Sometimes when I take off from a dead stop I hear a weird kinda click or thud sound coming from around the tranny, driveshaft or rear end. It's not loud, and doesn't occur all the time. I know the rear end doesn't have much life left in it, but I hope it will hold up for at least a few more months.

I know not much info is given, but I explained it as best I could. It's basically just a kinda faint thud. It will only make the nosie like 2-3 times, then no noises until I stop and take off again. I do get a faint whine in the rear end when cruising at higher rpm's in first gear. But other than the thud/click there's no other sounds.

Does anyone know what this sound indicates? It's hard to pinpoint it as this car is very loud and the exhaust dumps at the axle. It's just somewhere between the tranny and axle.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-28-2011, 05:20 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
What Trans is in the Car??
Check your rear Trans mount & U-joints 1st.
Look for scrape marks on DS tunnel.
Bad mount>> Torque may be allowing the rear of Trans to rise causing the U-Joint, DS/Driveshaft to contact the bottom of floorpan/DS tunnel.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-28-2011, 04:07 PM
valtiel43's Avatar
Registered User
 
Join Date: Apr 2011
Location: Ohio
Posts: 44
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by SSedan64
What Trans is in the Car??
Check your rear Trans mount & U-joints 1st.
Look for scrape marks on DS tunnel.
Bad mount>> Torque may be allowing the rear of Trans to rise causing the U-Joint, DS/Driveshaft to contact the bottom of floorpan/DS tunnel.
It's a 350 turbo.
That could be what's happening, as it does sound a little like something knocking. I'll check it out.
If that is the problem do you have any advice on fixing it?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-28-2011, 04:12 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,271
Wiki Edits: 9

Thanks: 110
Thanked 138 Times in 129 Posts
If a broken rear mount is the problem, replace it. While you're at it, check the drivers side motor mount, there's a possibility it separated first, allowing the motor to torque up, causing the rear to break. Easy to check, in gear, throttle up holding the brake while someone watches the mount...from the side.
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining sound coming from rear of car valtiel43 Transmission - Rearend 3 05-06-2011 07:31 AM
TH-400 coming home soon, How does this build sound... qwkswede Transmission - Rearend 21 09-20-2010 10:54 PM
battery drain + weird alt. sound?? stratt134 Electrical 7 06-18-2006 04:06 AM
Burning sound coming from engine heath_15_4567 Engine 5 11-11-2005 02:41 PM
Weird grinding sound 1992 Transport Van Engine 4 04-25-2003 10:09 PM


All times are GMT -6. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.