weird cylinder head issue - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-23-2011, 03:55 PM
0pyders's Avatar
Registered User
 
Last photo:
Join Date: Nov 2010
Location: Saint Louis, MO
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
weird cylinder head issue

only the ends of the head will thread to the block.


every other hole i can push the head bolt all the way through like theres no thread on the block just empty space.. i took the head off and the bolt goes in fine but when the head's on it doesn't. what does this mean. I'm sure the heads are on the dowel pins correctly the head meets the intake ends evenly.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-23-2011, 04:02 PM
Registered User
 
Last photo:
Join Date: May 2010
Location: da 865
Posts: 192
Wiki Edits: 0

Thanks: 10
Thanked 0 Times in 0 Posts
u probably have the wrong head to block match up. sometimes the same motor will have different versions that are like 85 percent the same or etc. as long as they are lining up and you arent going to far up into ur valve covers and all the inner workings aline i would just get long bolts and use a huge washer or something.

tell us more about the engine, car, etc. if you have a phone to take pix that would be great too.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-23-2011, 04:05 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,154
Wiki Edits: 0

Thanks: 199
Thanked 249 Times in 231 Posts
No. you got the 4 bolts of intermidiate length mixed up. there is a bunch of long ones and a bunch of short ones and 4 mid length ones. you got all the holes on the other head filled with long bolts and now have 4 extra mid legnths.
Look at the parts page you posted. It clearly shows that.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-23-2011, 04:16 PM
0pyders's Avatar
Registered User
 
Last photo:
Join Date: Nov 2010
Location: Saint Louis, MO
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
oh geez I forgot the outside bolt is shorter.
Thanks
I can never seem to figure out the simple parts..
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-23-2011, 04:23 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,154
Wiki Edits: 0

Thanks: 199
Thanked 249 Times in 231 Posts
Quote:
Originally Posted by 0pyders
oh geez I forgot the outside bolt is shorter.
Thanks
I can never seem to figure out the simple parts..
You should look at the bosses on the head where the bolts go through. You should be able to see where the mid legth bolts go. I think it is the end 4 you had diagramed out.you probably only have short bolts left over and they arent grabbing any real estate as the bolts are too short.
Where are they at is something you should figure out. They may have been put in a short hole and bottomed out before they actually contact the head.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-23-2011, 04:31 PM
0pyders's Avatar
Registered User
 
Last photo:
Join Date: Nov 2010
Location: Saint Louis, MO
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by latech
You should look at the bosses on the head where the bolts go through. You should be able to see where the mid legth bolts go. I think it is the end 4 you had diagramed out.you probably only have short bolts left over and they arent grabbing any real estate as the bolts are too short.
Where are they at is something you should figure out. They may have been put in a short hole and bottomed out before they actually contact the head.
I managed to get all the bolts right on the other cylinder head because the bolts came in 2 boxes.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-23-2011, 04:35 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,154
Wiki Edits: 0

Thanks: 199
Thanked 249 Times in 231 Posts
Quote:
Originally Posted by 0pyders
I managed to get all the bolts right on the other cylinder head because the bolts came in 2 boxes.
Whew!! kool
Then that side is good to go.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-23-2011, 09:54 PM
Registered User
 
Last photo:
Join Date: May 2010
Location: da 865
Posts: 192
Wiki Edits: 0

Thanks: 10
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by latech
Whew!! kool
Then that side is good to go.
i guess he'll be driving a 4 cylinder after all..
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-23-2011, 10:44 PM
Commanderkewl's Avatar
Time traveler stuck here...
 
Join Date: Jan 2011
Location: Spring
Posts: 52
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If I hadn't done that 25 years ago that woulda been funny y'all. Ok it is...
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
383 Head Gasket issue remist17 Engine 5 11-15-2010 08:27 AM
2001 aztek brake pedal issue after blown wheel cylinder fast68 Hotrodding Basics 1 10-06-2010 08:23 PM
Head gasket issue? v8hed Engine 12 12-30-2008 06:00 AM
Weird Headlight Issue CustomConspiracy Electrical 2 09-21-2008 03:09 PM
Engine rev problem (very weird issue) danbeck Engine 9 12-20-2007 07:30 PM


All times are GMT -6. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.