Weird dist. problem,please help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-03-2008, 02:26 PM
Registered User
 
Join Date: Dec 2008
Location: King George,VA
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Weird dist. problem,please help

MSD HEI GM distributor.I have the 12 volt feed wire hooked up and I am getting spark when cranking but it is very weak.I have brand new Moroso 8mm wires and I ohmed them out to be sure the problem wasnt there.I hooked up my remote starter and a timing light to #1 plug wire and I am getting nothing on the light,however when I move the timing light clamp closer to the distributor cap the light flashes.I have the engine a tdc and timed properly but it still will not run,the most I get is a sputter every once in a while.Anyone know whats going on?

Also it is a brand new coil,I put a spare one in just to check but still a weak spark.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-03-2008, 03:05 PM
Member
 
Last photo:
Join Date: Nov 2004
Location: Lakeland FL
Age: 65
Posts: 4,110
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
the dist is working off of batt only volts when cranking....

a worn starter motor or performance build motor will pull the volts and amps available to the dist down low enough to cause a weak spark while cranking....
(headers heat=maybe 1/3rd of a starter normal life span and twice the amp draw after mounted for just a short time period!!!!)

often further aggrevated by resistance in the harnesses to the dist causing more volts and amps loss

read the volts with just ign on at the batt and dist...
read the volts at the batt and at the dist while cranking...

don't know the minumum "turn on" volts for your MSD dist but a pertronix will "try" to make a spark with only 8V while cranking and a HEI won't even turn on without about 11V minimum....

hook up jumpers to a second running car and see if it starts...
(that puts 14V supply and alot more amps available to the starter)

run a jumper, batt plus to the coil plus,,,,run a jumper from the metal body of the dist back to batt neg and see if it starts and runs....
(DON'T leave the positive jumper on there without the motor running for more than a minute, it can burn up the coil)
that bypasses all the car positive side wiring and proves it's not a ground (energy source side) problem...

is it lack of fuel or fuel pressure....
drizzle just a small amount of gas while cranking from a ketchup squeeze bottle (smaller the nozzle tip the better) to see if it will keep chug chug chugging when you turn off the remote starter button with the ign on

post back results?
and more car/motor details please....

Last edited by red65mustang; 12-03-2008 at 03:22 PM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-04-2008, 06:50 PM
Registered User
 
Join Date: Dec 2008
Location: King George,VA
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I swapped out my dinky wire for a 12 gauge to feed into the coil.Ran the wire right off the battery to a on/off toggle.I put a meter on the feed wire and with the toggle on it was reading 12.2 volts,before it was only reading 9.That problem is solved.I checked all my ground wires and they all checked out.Brought the engine back to tdc with the rotor point at the #1 spark tower.Flipped the toggle ,hit the starter and behold...It lives.I took a minute to time it right and it is running like a top.


Thanks for the troubleshooting advice.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-05-2008, 08:54 AM
Member
 
Last photo:
Join Date: Nov 2004
Location: Lakeland FL
Age: 65
Posts: 4,110
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
your welcome,,,
what is the car and motor????!!!!!

only 9V at the coil definitely sounds like it was a points ign car and you still have the approx 1.5ohms ballast resistor or resistor wire in the ign circuit...
not likely the teeny wire was the fault,,,,12V/1.5ohms=8V
(but a #12 wire is more correct for the approx 5A? MSD dist to make the best spark possible with the coldest wire ,,, 14Vx5A=70Watts)

"if" it's not due to a ign ballast resistor then it's smart to track down the fault because a wire in the harness may getting pretty darn hot to add the 1.5ohms and can cause a fire....
(can be just a corroded connect or switch contact, got to test to find out)

it's kosher to have a totally "independent" batt ign circuit and bypass the ign switch
(same as wiring 55W fog lights to the batt and thru a dash switch)
FUSED AT THE BATT+ and heavy duty toggle switch is fine, (just like a full time race car)....
it "can" even be configured same as a key theft deterent....

what are you trying to build???

Last edited by red65mustang; 12-05-2008 at 09:12 AM.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shimming dist shaft yragat Engine 4 11-25-2008 09:16 PM
396 bbc dist problems sledgeman63 Engine 6 08-30-2008 01:38 PM
351 w chewing up dist. gears johnsquicks10 Engine 4 02-04-2007 06:04 PM
HEI mallory dist ?????? weedhopper Electrical 5 08-21-2006 07:53 PM
changing from points dist. to electornic dist. what to change? IHAVECHEVYPARTS Electrical 1 12-21-2002 09:20 AM


All times are GMT -6. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.