Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Weird issue that I can't find a word for, does anyone know what this is? (http://www.hotrodders.com/forum/weird-issue-i-cant-find-word-does-anyone-know-what-226254.html)

Zerocyde 11-19-2012 12:04 AM

Weird issue that I can't find a word for, does anyone know what this is?
 
In case it matters: Basically stock, brand new 355 sbc with nice aluminium heads, 650 holley DP, and the smallest thumpr cam. T-5 Manual, and terrible (like 2.43 or something) highway rear end ratio. (will be 4.11 in 2 months)

I know I have a bit of the car shaking back and forth when cruising in the wrong rpms, and I'm pretty sure that has to do with the rear end ratio, but this other issue seems different.

Basically, when cruising down the street, if I give light throttle and I'm under 2k rpm, I will get quick little jumps or hiccups. It kinda feels like quick little clutch slips, but they are quick . Or, maybe, tiny little bursts of power. They happen until the rpms get above 2kish, and feel like they come in a random pattern.

It's quite audible, and you can feel it jolt you. It just sounds like tiny tiny quick little pops of rpm jumps. I tried simulating it by taping my clutch pedal, but I couldn't move my foot quick enough.

painted jester 11-19-2012 12:50 AM

Check your secondary accelerator pump! It could cause a stumbling from not being adjusted right and not getting a good squirt right when the secondary's are starting to open on mild acceleration! but on hard exceleration from under 2000 to over 2000 you would probably not notice. Thats just a guess but the carbs a good place to start !

Jester

va4cqd 11-19-2012 06:02 AM

its called lugging

vinniekq2 11-19-2012 08:44 AM

what paiinted jester said is what I had when I modified 650 holley when going from just primary side of carb to secondary transition the car would stutter then jolt forward. It was fine tuning of carb linkage and jetting,it was lean.accelerator pump cam
I would start there unless something is broken?

oldbogie 11-19-2012 09:40 AM

Quote:

Originally Posted by Zerocyde (Post 1613074)
In case it matters: Basically stock, brand new 355 sbc with nice aluminium heads, 650 holley DP, and the smallest thumpr cam. T-5 Manual, and terrible (like 2.43 or something) highway rear end ratio. (will be 4.11 in 2 months)

I know I have a bit of the car shaking back and forth when cruising in the wrong rpms, and I'm pretty sure that has to do with the rear end ratio, but this other issue seems different.

Basically, when cruising down the street, if I give light throttle and I'm under 2k rpm, I will get quick little jumps or hiccups. It kinda feels like quick little clutch slips, but they are quick . Or, maybe, tiny little bursts of power. They happen until the rpms get above 2kish, and feel like they come in a random pattern.

It's quite audible, and you can feel it jolt you. It just sounds like tiny tiny quick little pops of rpm jumps. I tried simulating it by taping my clutch pedal, but I couldn't move my foot quick enough.

There can be causes that range from how the engine is fueling to ignition, to the clutch is banging the limits on the hub springs. Given the gear ratio at 2000 RPM and opening the throttle, the engine wants you to downshift the T5 to get the RPMs up. This should settle what ever the true issue is by just getting out of the range where it happens.

Bogie

Zerocyde 11-19-2012 10:39 AM

Quote:

Originally Posted by painted jester (Post 1613079)
Check your secondary accelerator pump! It could cause a stumbling from not being adjusted right and not getting a good squirt right when the secondary's are starting to open on mild acceleration! but on hard exceleration from under 2000 to over 2000 you would probably not notice. Thats just a guess but the carbs a good place to start !

Jester

Quote:

Originally Posted by vinniekq2 (Post 1613148)
what paiinted jester said is what I had when I modified 650 holley when going from just primary side of carb to secondary transition the car would stutter then jolt forward. It was fine tuning of carb linkage and jetting,it was lean.accelerator pump cam
I would start there unless something is broken?



Hmm. I did change the rear pump cam to a 50cc version. And I remember being frustrated because I couldn't find info on which way to install the cam that came with the 50cc. For all I know I have it put in wrong. I'll go take a look.

painted jester 11-19-2012 12:21 PM

Are you running a 30 cc pump with the pink cam ? Or a 50 cc!


Installing a pump cam is a simple matter of loosening one screw, placing the new pump cam next to the throttle lever, and tightening it up. There are two or three numbered holes in each pump cam. Placing the screw in position number 1 activates the accelerator pump a little early,allowing full use of the pump's capacity. Generally, vehicles that normally run at lower idle speeds (600 or 700 rpm) find this position more useful because they can have a good pump shot available coming right off this relatively low idle. Positions number 2 or 3 delay the pump action, relatively speaking. These two cam positions are good for engine's that idle at 1,000 rpm or above. Repositioning the cam compensates for the extra throttle rotation required to maintain the relatively higher idle setting. Pump-arm adjustment and clearance should be checked and verified each and every time the pump cam or pump-camposition is changed.

To set clearance: This tip is critical. Adjust the accelerator pump linkage with zero clearance so as soon as the rear throttle plate is opened, the accelerator pump arm also moves to push fuel out of the squirter. Adjust the pump cam arm to ensure that this system pumps fuel the moment the throttle moves. And the pink cam may be off for your set up! You may need a brown or ETC,ETC, and make sure the squirter nozzles are both squirting with no restrictions!

Jester!

Zerocyde 11-19-2012 12:36 PM

Quote:

Originally Posted by painted jester (Post 1613222)
Are you running a 30 cc pump with the pink cam ? Or a 50 cc!


Installing a pump cam is a simple matter of loosening one screw, placing the new pump cam next to the throttle lever, and tightening it up. There are two or three numbered holes in each pump cam. Placing the screw in position number 1 activates the accelerator pump a little early,allowing full use of the pump's capacity. Generally, vehicles that normally run at lower idle speeds (600 or 700 rpm) find this position more useful because they can have a good pump shot available coming right off this relatively low idle. Positions number 2 or 3 delay the pump action, relatively speaking. These two cam positions are good for engine's that idle at 1,000 rpm or above. Repositioning the cam compensates for the extra throttle rotation required to maintain the relatively higher idle setting. Pump-arm adjustment and clearance should be checked and verified each and every time the pump cam or pump-camposition is changed.

To set clearance: This tip is critical. Adjust the accelerator pump linkage with zero clearance so as soon as the rear throttle plate is opened, the accelerator pump arm also moves to push fuel out of the squirter. Adjust the pump cam arm to ensure that this system pumps fuel the moment the throttle moves. And the pink cam may be off for your set up! You may need a brown or ETC,ETC, and make sure the squirter nozzles are both squirting with no restrictions!

Jester!

I got the 30cc in front and a 50cc in the back. Soon as it stops raining I'm gonna go out and double check the clearance and whatnot on the rear. I think I might have installed the brown cam on the 50cc secondary pump incorrectly. I'll post back with what I find.

painted jester 11-19-2012 12:44 PM

Quote:

Originally Posted by Zerocyde (Post 1613226)
I got the 30cc in front and a 50cc in the back. Soon as it stops raining I'm gonna go out and double check the clearance and whatnot on the rear. I think I might have installed the brown cam on the 50cc secondary pump incorrectly. I'll post back with what I find.

:thumbup:Jester


If it doesnt correct it dont forget what Bogie said:
There can be causes that range from how the engine is fueling to ignition, to the clutch is banging the limits on the hub springs. Given the gear ratio at 2000 RPM and opening the throttle, the engine wants you to downshift the T5 to get the RPMs up. This should settle what ever the true issue is by just getting out of the range where it happens.

Bogie


:thumbup:Jester

Zerocyde 11-19-2012 01:02 PM

Quote:

the clutch is banging the limits on the hub springs.
What exactly does this mean? What are hub springs?

painted jester 11-19-2012 01:09 PM

Quote:

Originally Posted by Zerocyde (Post 1613234)
What exactly does this mean? What are hub springs?

Hub spring are built into the clutch hub to absorb shock!!! If your at the limits of these springs they are bouncing back or collapsed like a valve spring with not enough clearance and they bind break or stays collapsed! I think thats what Bogie meant

Jester

Zerocyde 11-19-2012 04:15 PM

Just went and checked and my 50cc rear pump has the brown cam in it, but I have it installed flat side up, rounded side down. I remember thinking how the pump was like, already half squirted while just at rest with the brown cam installed rounded side up. Was I correct to install flat side up?

painted jester 11-19-2012 05:19 PM

Quote:

Originally Posted by Zerocyde (Post 1613305)
Just went and checked and my 50cc rear pump has the brown cam in it, but I have it installed flat side up, rounded side down. I remember thinking how the pump was like, already half squirted while just at rest with the brown cam installed rounded side up. Was I correct to install flat side up?

Depends on the style cam some are flat on top and bottom depends on their transition! And can be tailored by filing! Heres a good video by Holley watch close and pause it when you come to the cam installation and you will see!! And I wont have to type a book LOL:D A pictures worth a thousand words!!

Jester:thumbup:



and heres a chart that may help you!

http://www.holley.com/data/Products/...mpCamGraph.pdf


All times are GMT -6. The time now is 04:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.