Weird knocking noise!!!!! - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 04-24-2010, 04:59 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,270
Wiki Edits: 31

Thanks: 2
Thanked 45 Times in 42 Posts
I couldn't find the specs when I did them and just tightened them till I felt they were properly torqued.. oil pump bolts arn't critical as to the torque. the gasket will make up any torque diffrence, and as long as there torqued, there won't be an issue
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 04-24-2010, 07:04 PM
Registered User
 
Last photo:
Join Date: Feb 2004
Location: puerto rico
Posts: 242
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thnx progress is as follows oil pan finally removed after countless tries of double jacking on both ends without pulling motor. even though it would've been easier. the oil pan has shavings in it. the rod bearing have about .025 play. two rods only are in this condition. the crankshaft end play is within tolerance. no play in main bearings just rods. gonna replace all bearings checking for damage and galling / dragging on crankshaft journal. what should i do to prepare the mating surfaces for break in. and how do i break in these bearings? Is there a certain rpm i have to have it set at. i know using deisel engine oil for assembly is ok.any further help would be great. thank you.

Last edited by 74chevyflat; 04-25-2010 at 01:58 AM.
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 04-25-2010, 01:56 AM
Registered User
 
Last photo:
Join Date: Feb 2004
Location: puerto rico
Posts: 242
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
replaced all the bearings. and number 1 cylinder bearing had been smashed out and around the rod journal. they all were showing copper. didnt take any pics because my hands were so nasty. but i found shavings in the sludge on the oil pan. it didnt really have much sludge. most of it was in the dimple for the oil pump. I had run sea foam in the engine a week or two ago. . the pickup screen had sludge particles and cakes lodged in it i spread it apart and cleaned it all up inside the tube flange and everything.

One minor note. the number one cylinder may need repair on the crankshaft. it still knocks at 2000 rpm. not as hard as it did though.
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 04-25-2010, 03:24 AM
Caballerokid's Avatar
Registered User
 
Last photo:
Join Date: Apr 2010
Location: Omaha, NE
Age: 27
Posts: 291
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
i had a slight nock at idle but would go away when reving the engine up slightly. It was a 280ZX turbo that had been very well taken care of and has 110k on it as well... inline 6... Anyways... I popped the oil pan off with engine still in the car and everything was beautiful inside the engine. I have never seen an engine so nice and clean nearl brand new inside! I checked the rod and main bearings which seemed to be in pretty good shape, no copper showing. I mic'ed the crank rods and mains and all were dead on to manufacturers specs. I replaced all the bearings and even used ARP rod studs and still have the same noise... I am now looking at the lifters are bleeding down at idle or the oil pump volume is weak. Luck for me the oil pump is external to the engine on these! Just for thought tho...
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help track down a weird noise curtis73 General Rodding Tech 10 05-01-2006 11:38 PM
40 Merc steering noise (weird) Da Hellion Suspension - Brakes - Steering 6 01-02-2006 09:41 AM
knocking noise w/sound clips!?!?! fireforsin Engine 39 06-05-2004 10:53 AM
Knocking noise, HELP! Please!! fireforsin Engine 4 01-04-2004 11:31 AM
Knocking noise? MichaelB Transmission - Rearend 7 08-19-2003 07:03 AM


All times are GMT -6. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.