Weird noise...Engine/Trans - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-10-2012, 11:20 AM
Sweet-34's Avatar
Lost In The 50's
 
Last photo:
Join Date: Mar 2004
Location: Florida
Posts: 128
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Weird noise...Engine/Trans

I've got a weird noise coming from my 350/350 in my '34. It's OK when cold but after 10 miles or so when you stop in drive you can hear a little rattle. Put it in reverse with your foot on the brake and it is allot louder.

I have been over the top and the bottom on a lift and cannot find anything loose.

It's not a squeak or a knock. It sounds like a rattle!!! Could it be a cracked flex plate? If so...what does it sound like if it is cracked?

All suggestions and advice will be greatly appreciated.

Thank you..........See ya on the boulevard!!!!!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-10-2012, 01:11 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
you did check the torque converter bolts? If need be, lower the idle down low as it'll go while in gear, chock both in front and back of the wheels, and if it's got a emergency brake, set it. Then with it running and in gear with the following steps I mentioned, raise it back up on the lift and see if you can trace the rattle. You have also checked the headers? Years ago I had a set that had something come loose internally and they rattled when going down the road. You may also want to remove the belts, fire it up for a second and see if the rattle is still present.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-10-2012, 01:21 PM
Sweet-34's Avatar
Lost In The 50's
 
Last photo:
Join Date: Mar 2004
Location: Florida
Posts: 128
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Had it running in gear on the lift with the rattle. Checked over the complete bottom side and topside with a stethoscope. Could not locate the rattle.

Got Ram's Horn manifolds. Got another vehicle on the lift for a week or so but when I get a chance I'll check the torque converter bolts.

Put the stethoscope on the alternator and A/C compressor, distributor and water pump while running.........NOTHING!!!

Checked the starter bolts, bell housing bolts and everything that might come loose or cause a rattle.

Got me stumped right now but will continue until found.

Thanks for your input.........See ya on the boulevard!!!!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-10-2012, 01:34 PM
Silver Surfer's Avatar
More machine than man
 

Last journal entry: bwaahhaahahaaahhaa
Last photo:
Join Date: Jul 2005
Location: Kansas City, MO
Age: 36
Posts: 795
Wiki Edits: 0

Thanks: 83
Thanked 59 Times in 49 Posts
I removed a spark plug and the top proceline broke and dropped down out of sight. I could not find it anywhere. Then when I removed the long tube headers I found it dropped into the top of the collector, wedged between where all the pipes meet. No way I would have found it unless I removed the headers. Did you drop a socket at some point? Or some other various engine parts or bolts?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-10-2012, 02:56 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: 1999-2001: Getting it on the road
Last photo:
Join Date: Dec 2005
Location: Pittsburgh, PA
Age: 40
Posts: 5,128
Wiki Edits: 16

Thanks: 0
Thanked 2 Times in 2 Posts
I vote for cracked flexplate.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird noise Camaro820 Hotrodding Basics 6 09-16-2011 11:47 AM
Weird knocking noise!!!!! 74chevyflat Engine 18 04-25-2010 03:24 AM
weird noise george_rowland86 Transmission - Rearend 2 03-09-2007 08:48 AM
weird noise fix! HOTZY57CHEVY Engine 1 12-12-2003 04:08 PM
Weird Noise HOTZY57CHEVY Engine 11 12-09-2003 03:28 PM


All times are GMT -6. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.